Think my motherboard is dead anything else I can try?


    My motherboard a Gigabyte GA_P35_DS3p is stuck in a reboot loop.

    The board reboots after the bios startup has been displayed. I can go into the bios OK and it doesn't reboot. All hard disk drives and DVD drives power up and are detected correctly if connected. The CPU fan is turning fine. Temps in Bios seem fine.

    I have tried the following to fix the problem not in actual order:

    I reset the CMOS information then went into the BIOS and did a load fail safe defaults

    I went into the BIOS and did a load optimum defaults

    I removed all cables from the computer except for the power and it still reboots.

    I disconnected every hard disk and optical drive

    I tried the graphics card in the second PCie slot

    I tried a different graphics card.

    I have 4gb RAM. I tested with just 2 sticks in dual channel, then tried just the other 2 in different slots.

    I removed all the power cables from the motherboard and reconnected - still no good.

    I removed every cable from the motherboard except power and it still rebooted.

    Is the board dead? Shall I RMA it?



    More likely to be your hard drive than your motherboard, its not finding the boot sector to boot from which contains your OS

    have you tried booting it into safe mode?

    My motherboard died a month ago that doesnt even boot into the bios, which is why I suspect yours is your hard drive

    Unlikely to be the motherboard with what you have said - its sounds like it may be caught in a reboot because the operating system is duff - may be worth reloading o/s back onto hard drive if the sectors on the hard drive are ok - if not put on another Hard Drive and try it

    Original Poster

    I can't reload the OS because the system reboots before it attempts to boot from the floppy or a cd or a hard disk.

    Change the boot options in the bios to select the Cd first or Floppy first (depends what operating system your trying to restore)

    what pc is it and what version of Windows?

    Original Poster

    It doesn't get to the point where it tries to boot from a floppy or a cd or a hard disk so it doesn't matter which I set as being the first boot device.

    If you have another hard disc available I would try booting from that and see what happens.

    I'd unplug all the hard drives, floppy drives and optical drives then try starting the system up - it should show an error that no bootable devices were found, if that is the case then I'd start plugging in the devices one at a time and see which causes it to restart.


    what computer is is and what version of windows were you using?

    Update (flash) the BIOS, other than that it sounds like something is borked on the board.

    Is there a blue screen that flashes up quickly and then the system reboots? Turn Off Automatic Restart or Automatic Reboot in the Windows Advanced Startup thingymajig.... I'm going to go off on one now...

    It sounds like you have an unmountable boot volume on your hard disk... in which case find your boot cd and run chkdsk /f /r from the console. If you need to make a boot cd... [url][/url] need to burn it on a windows machine...this will allow you to boot your machine and run chkdsk /f /r ... if chkdsk /r fails your hd is prob conking out / conked out (since it has bad sectors)... start recovering your files with 'recuva' (part of ubcd4win) and the other utilities on ubcd4win onto an external HD or usb stick... don't try fixing the boot volume or creating a new one before recovering files if you have important files on your hd you want to salvage cos you'll screw things up further...booting up with ubcd4win can take a long time don't worry about can recovering your files with deep search be prepared to spend time.
    Post a comment
      Top Discussions
      1. Does the app aznog still work?22
      2. Best Custom ROM for XIaomi Redmi Note 233
      3. Virgin Media TV67
      4. Samsung 4k TVs which one 49/55inch curved? £1.50023

      See more discussions