Groups

    Think workmen have damaged my Sky dish/cables!

    Had Sky tv since beginning of December and despite the deep snow over Christmas and New Year and the bad rain till recently have NEVER had any issues.

    2 days ago my next door neighbour gets a workman in and suddenly I lose some channels but they come back in the evening and yesterday they had a huge amount of work done including someone on those lift things, dont know what they were doing but since then have not had any signal from Sky tv at all on any channel.

    9 Comments

    Just give sky a call and they can sort it out..no worries...or you could ask your neighbours if their work men touched your dish...but chances are they will no nothing and workmen will deny it....less grief calling sky...but dont tell em about workmen or they will blame you.....good luck

    Original Poster

    dcx_badass;8473978

    Unless they were playing with your dish it's probably a coincidence.



    Thats a possibility since it was pouring with rain the day it stopped it just seemed strange that it has survived heavy snow and rain before for days or weeks at a time then the same day the workmen come it stops working seems strange.

    I cannot be certain what the workmen at the front were doing, there is a telephone pole just outside the house next to the dish and they were def outside my window so they may have knocked it but cant be certain.

    Original Poster

    dcx_badass;8473988

    Check Sky TV signal quality by pressing "Services" on the Skybox handset, … Check Sky TV signal quality by pressing "Services" on the Skybox handset, then press "4" for "System Setup" and "6" for "Signal Test". Typical readings off a Sky box in dry weather under clear skies in the south of the UK are about 70 - 80% signal strength and 60 - 70% signal quality.



    I have the new EPG, hmm looks like signal 1 is good and signal 2 is non existant

    Banned

    Probably needs to be re-aligned. Call sky they can do a few tests and fix it easily. Nice avi btw :thumbsup:

    i had this same problem not so long back, the box could be f*****d...
    at first i thought it was the lmb so i changed it out but no difference... new box - all sorted!

    Banned

    arcangel111;8474047

    i had this same problem not so long back, the box could be f*****d... at … i had this same problem not so long back, the box could be f*****d... at first i thought it was the lmb so i changed it out but no difference... new box - all sorted!



    Same thing happened to me come to think of it. Signal two had nothing, and kept losing signal, only getting one channel etc... Lost all the recordings but the new box fixed it

    ryouga;8473990

    I have the new EPG, hmm looks like signal 1 is good and signal 2 is non … I have the new EPG, hmm looks like signal 1 is good and signal 2 is non existant



    Unlikely to be an alignment issue as the 2 signals come from the same LNB so they should both be approx the same. More likely to be
    1. faulty cable/connection to the second tuner
    2. faulty sky box

    Worth checking that the cables look OK inside and out. Failing that, a call to Sky.

    Dave

    I'd put money on the cabling to
    your 2nd tuner having a split in it and water has got
    in the cable.

    If your in contract, phone sky, if not, phone them anyway and
    get a new box/dish/cables (but you'll be in another contract).

    swap the 2 inputs around then re-test to eliminate a faulty connection on the rear of the box.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. 'Hard' Brexit offers '£135bn annual boost' to economy - BBC News77
      2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764386
      3. How dangerous is Donald trump?33197
      4. Rest In Peace Jerry Lewis.66

      See more discussions