Expired

This site can’t be reached ad.doubleclick.net’s server DNS address could not be found.

11
Found 14th Feb 2017
I thought maybe avast was causing it but I don't think it is.

This site can’t be reached

ad.doubleclick.net’s server DNS address could not be found.
Community Updates
AskServer
11 Comments
Original Poster
By the way it is used when trying to visit deals from here or use Quidco etc. (Meaning I can't do either)
Edited by: "Daniel42" 14th Feb 2017
Only had that problem using AdBlock
Original Poster
lunauk

Only had that problem using AdBlock



I disabled ublock, still does it. Also does it in MS Edge which I haven't installed any extensions
Could be hosts file or restricted by the network.
Original Poster
AndyRoyd

Could be hosts file or restricted by the network.



I just remembered something.. Spybot antibeacon.

Thanks for the help.
Update avast I have been having nothing but issues since they launched their new version.
simple to correct. just edit the url in the taskbar to remove the adclick reference up to the http link about 20-25 characters along. then hit enter and you will enter the deal. I always do this a sI won't switch of internet security tools.
Original Poster
jonnithomas

example....https://ad.doubleclick.net/ddm/clk/309216227;136809904;h?https://groceries.asda.com/product/towels-pads/always-sensitive-normal-ultra-sanitary-towels-with-wings-giga-pack/910000783998?source=2834&promotype=Discount+Code&cmpid=afc-_-ghs-_-awin-_-249371-_%20-generic&cm_mmc=ghs-aff-_-awin-_-http%3A%2F%2Fwww.digidip.net%2F-_-249371&awin_aff=249371_http%3A%2F%2Fwww.digidip.net%2F_Digidip%20UK%20&%20USA%20-%20deal%20sites_Discount+Codebecomes ....groceries.asda.com/product/towels-pads/always-sensitive-normal-ultra-sanitary-towels-with-wings-giga-pack/910000783998?source=2834&promotype=Discount+Code&cmpid=afc-_-ghs-_-awin-_-249371-_%20-generic&cm_mmc=ghs-aff-_-awin-_-http%3A%2F%2Fwww.digidip.net%2F-_-249371&awin_aff=249371_http%3A%2F%2Fwww.digidip.net%2F_Digidip%20UK%20&%20USA%20-%20deal%20sites_Discount+Code



Ah right, thanks for the info.. I didn't know that. Although, I am trying to use Quidco.
Original Poster
This is what I forgot about.. Thanks guys.

https://s8.postimg.org/48yduumut/Capture.png
QuickProfits14th Feb

I just remembered something.. Spybot antibeacon. Thanks for the help.


you have saved the day! Had same problem here and I was pulling my hair out. Checked adblocks, AV, Firewall, DNS, Proxy, etc.... list goes on for month I couldn't figure it out.

And yes It was a SpyBot Anti-Beacon. Telemetry Hosts specifically needed to be switched off.
All up and running again now!!! YAY
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants