Found 30th Aug 2009
My Tom Tom One V3 seems to have irrevocably died....long story short, I was adding some voices and start up screens (probably a bad idea) thought everything had gone OK but now it freezes on the start up screen and won't go any further.
I've done everything under the sun, including reformatting reinstalling all the back up files, running the flash tool from the tom tom help page, but no success.
Anyone any ideas before it goes either in the bin or across the road!
Many thanks.

  1. Misc
  2. TomTom
Groups
  1. Misc
  2. TomTom
6 Comments

Banned

try a new mem card

Original Poster

csiman;6158544

try a new mem card



Isn't it an internal memory on this one?

Banned

cycleman;6158582

Isn't it an internal memory on this one?


ooops!

try this site for help as really good bunch of guys and very helpful guides on there

thepctailor.com/pct…php

Original Poster

Thank you, I've got a new problem now! after reformattinmg again..I can get past the start up screen to the map, but then it can't find a signal and keeps rebooting?

Banned

cycleman;6158619

Thank you, I've got a new problem now! after reformattinmg again..I can … Thank you, I've got a new problem now! after reformattinmg again..I can get past the start up screen to the map, but then it can't find a signal and keeps rebooting?


I take it you are outside when searching for a signal?

sometimes they find a signal more quicker when attached to the base (i find anyway..)
Post a comment
Avatar
@
    Text
    Top Discussions
    1. The never ending counting with pictures thread !4604818
    2. Anyone else bored of video gaming58
    3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769501
    4. word association Game74244919

    See more discussions