TV Problems

5
Found 25th Aug 2009
Recently bought a Sony Bravia KDL52V4000 from Currys. The TV did not come with a stand which was not a problem as i intended to wall mount it anyway. However, after mounting i noticed coloured lines running up the left hand side of the TV. Most of the time there are more than 3 lines of different colours which do not go for ages. Anyone had this problem before or know how to fix it.

5 Comments

You could try asking at [url]www.avforums.com[/url], usually there's someone there who can diagnose what's wrong :thumbsup:

Was the tv tested before it was wall mounted? Were there lines then?

Is the tv positioned near anything that is not magnetically shielded eg: speakers?

Best thing to do is phone Currys I would say.

planearm;6114500

Is the tv positioned near anything that is not magnetically shielded eg: … Is the tv positioned near anything that is not magnetically shielded eg: speakers?



AFAIK, flat panels aren't affected by such things, only CRTs.

Get an engineer out from the retailer asap.

If you bought the set in the last few days then the best bet is to get the store to take it back for another unit. If an engineer comes out to look at your set, DO NOT accept a repair, make sure you do get a new replacement set.

Do the colour lines appear when viewing all connected devices? It may be possible that you have a faulty connector otherwise it may be the panel is causing the problem. I'd go with what IndianaBlues suggested as you'll be able to find out this it a common fault, it may be worth having a look there before contacting Currys.

Original Poster

cheers guys will have a look on avforums before ringing up an engineer
Post a comment
Avatar
@
    Text