Groups
    EXPIRED

    unable to format USB - Windows was unable to complete the format

    Hello all,
    im having a nightmare here chaps, if someone can please help me out. I have been pulling my hair since morning trying to sort out my usb. Basically I was trying to use the windows7 usb tool and i had to use diskpart to format my usb. My usb seems to be in raw mode now, I have tried to format it in low level and it wont have it, I tried using the typical windows format and it wont do, the manage disk drives format and still it wont. Tried the HP usb format software, nothing, is there anyway i can format the usb key or is it a brick now.
    Thanls

    8 Comments

    I wonder if this would work with a micro usb as I have a sandisk 64 GB card that wont format/work

    i am using FAT32format.exe for sandisk 64GB micro sdcard

    i tried panasonic sd formatter and that did not work either.

    how you connect micro sdcard to the computer? sd card adaptor maybe locked? Did you try format from disk management?

    Original Poster

    Hello all, well I have tried all of these tricks guys. No joy.

    Original Poster

    Btw it's a freecom ii 16gb USB

    Control Panel > Administrative Tools > Computer Management > Disk Management (on the left hand side, understorage)

    Find the removable 14.94 GB (or something close to this) right click the box with lines through it and format.
    Edited by: "Matty1255" 11th Jul 2014

    Might give you an option to create a new volume this is almost identical to formatting as it will wipe the USB anyway.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Magazine competitions - Issue 39 @ tvchoicemagazine.co.uk88
      2. mail on sunday comp - win a £3,000 thomas cook gift e-card44
      3. WIN AN UNFORGETTABLE TRIP TO SAN FRANCISCO11
      4. LG G6 International [email protected] droidauthority22

      See more discussions