Updating Xbox 360 From Ixtreme 1.4 To Ixtreme 1.5 Help?

18 replies
Found 26th Dec 2008
I have got the team jungle 1.5 software And wondered how do i update my console to 1.5? My 360 was already flashed when i bought it and i have never flashed a console in my life. I just wondered how i go about updating my console from 1.4 to 1.5. I have downloaded iprep 006 and it says my scsi based controller is not supported but says my IDE based controller is dosflash compatiable only. Does this mean i can still update my firmware or not?Also here is a link to pc i have:
littlewoods.com/rf/…_id
Thanks Mike

18 Comments

google xbins.exe and you'll be able to get the tutorials and software needed.
personally i've had best results with via chipsets, i've never used IDE to do it but have heard bad reports, you can buy a pci card to give you the via chipset preferred for about £5 - £10. then its simply a matter of running the iprep and pointing it to the new firmware then booting the PC off the floppy/usb that iprep makes and following the tutorials

Original Poster

Had a look and looks a bit hard for me:whistling: Can anyone here actually upgrade it for me?

Whats wrong with sticking at 1.4?

Original Poster

baconsandwich;3863345

Whats wrong with sticking at 1.4?



i got told it is wise to upgrade to 1.5

after the latest live bannings it is advisable to upgrade if you use live, if not then it doesn't make much difference

Original Poster

wolf359;3863709

after the latest live bannings it is advisable to upgrade if you use … after the latest live bannings it is advisable to upgrade if you use live, if not then it doesn't make much difference



Yeah i use live all the time:thumbsup: I will just have to find someone who can upgrade it for me:-D So if anyone can do it for me(would pay if needed). Would be very grateful. Mike

i'd offer mate but i'm a little too far away from you lol

I just did mine for 1.41, gonna have to do it again for 1.5 now.

edit: actually I have to wait 'cus I have Hitachi

Abvance;3863946

I just did mine for 1.41, gonna have to do it again for 1.5 now.edit: … I just did mine for 1.41, gonna have to do it again for 1.5 now.edit: actually I have to wait 'cus I have Hitachi


My new 60GB has the new benq drive, i'm tempted.

t0mm;3864244

My new 60GB has the new benq drive, i'm tempted.



Have you done it before? It's quite easy after the first time. Also benq are the easiest to flash.

Abvance;3864256

Have you done it before? It's quite easy after the first time. Also benq … Have you done it before? It's quite easy after the first time. Also benq are the easiest to flash.


Nah, I haven't but I have friends who have.

As long as you don't use dodgy ISOs you should be alright mate.

Abvance;3864272

As long as you don't use dodgy ISOs you should be alright mate.


Oh, I've had a flashed one before and did my own discs so yeah, i'm good on that part. :thumbsup:

Original Poster

Is there anyone who could update it for me?:thumbsup:

Wait for a tutorial to come out mate, they're a big help.

t0mm;3864718

Wait for a tutorial to come out mate, they're a big help.



your 60gb premium has a benq?

are you sure it isn't a lite-on, because 60gb's are quite recent and they've been using lite-ons for approximately 9 months

fwibble;3864843

your 60gb premium has a benq?are you sure it isn't a lite-on, because … your 60gb premium has a benq?are you sure it isn't a lite-on, because 60gb's are quite recent and they've been using lite-ons for approximately 9 months


aye im sure, it looks like one anyway.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Topcashback Trick or Treat competition52486
    2. Free Soap & Glory Bath Bomb (High Score)22
    3. Win an all-inclusive holiday to Antigua, including flights!33
    4. Win a Blink home security and monitoring system, worth £269.99 @ Netmums11

    See more discussions