Urgent help required - Android stuck in bootloop

Found 27th Oct 2016
Rooted a Vodafone smart first 7 through Kingo Root. Said it was successful. I shut down the phone to save on battery as I was going out shopping. However, when I returned the handset was in serious trouble. I turned it on, but as soon as the vodafone animation dissapeared the phone started this constant looping ring (like you get on Windows if you open too much at once). The only way to get out of it was to pull the battery out. Did some research online, and users mentioned you could do a factory reset in the Android recovery mode. I selected Wipe data/factory reset and it wiped the data, but no reset code. Restarted the phone, same loop. So I went back to the recovery mode and selected the Wipe cache partition option as some users did both. Restarted the phone, same loop. I even tried restarting from the bootloader, but this just brings up the powered by android logo and fastboot mode text. I also did some file check from recovery in which the results were very alarming. A lot of missing files. I am stuck as to what to do because there aren't many support resources out there for this phone as it is a budget chinese ZTE. Its worrying when a lot of android users have a dead android mascot in recovery and I don't have this. Please help, this phone is for an important purpose and I honestly didn't mean to break it.
Community Updates
im afraid you have "bricked" it
Theres no fix?
XDA forums is place to go, People always say brick when lot of time you can still get it working
If you're getting to the bootloader you can install a clean rom from SD card. You're not in deep deep trouble, but I'd get your reading glasses out...
check xda developer website, you should find some help
normally, getting an old stock rom and flashing via recovery (download rom on pc and the sd card- or mount card/internal drive via usb)
Can you tell me how to install a clean ROM? Its not a popular model so resources are very limited
What do you mean it's not a proper model?
what's the model number of the phone??
Vodafone VFD 200 aka Smart First 7

Vodafone VFD 200 aka Smart First 7

Unfortunately the only thing on XDA about it is this thread from about a week ago;


someone asking for the stock ROM recovery image, which is what you'll need. Keep an eye on the thread. one might pop up...
Factory reset in a lot of cases doesn't remove root, so it won't revert the changes that Kingo Root made, which appear to be the... 'root' of the problems. Flashing the factory ROM should revert the changes but it doesn't seem to be obtainable. However, if you were able to get a factory ROM, you would transfer it to microSD then select it 'apply update' option in recovery, in order to install it.
Isn't this a £20 phone?
Edited by: "kester76" 27th Oct 2016
If you can get as far as boot screen you may be able to get to recovery menu. If you're able to get there you'll be able to flash new ROM either from card or from internal memory(if you're able to make data transfer via usb cable - sometimes you can do this with phone turned off).

Don't know your model specifically but usually to get to recovery you'll have to start the phone and hold power button with one of volume buttons together. It should go to recovery instead of boot loop.
Or if you don't have stock ROM to flash but will be able to get to recovery do all resets possible. Factory reset, cache reset, dalvik cache reset.
That's why you should always do a full backup before those things.Then you can revert it from recovery menu...

im afraid you have "bricked" it

​it's not bricked it's just missing it's rom. problem is going be finding the correct rom to install know
Try this haven't gone through it to see how good it is though kidapso.com/how…-7/
Post a comment

    Top Discussions

    Top Discussions

    Top Merchants