Userbenchmarks test Could not find any compatible 3D devices

4
Posted 16th Nov
hi hoping someone can help, just recieved a new laptop and when doing a benchmark test i get the error shown below.
ive updated the Nvidia 1650 drivers and checked the 3d is enabled but i still get the following.
im wondering if its something to do with the integrated 630 graphics interfering somewhere ?
i will appreciate if anyone can help, thanks
3333086.jpg3333086.jpg
Community Updates
Ask
4 Comments
Do you have to add the benchmark program to the nvidia software so it’ll switch over and use that, Nvidia Control panel then add the benchmark software to run using high performance under manage 3D settings.
Dannyrobbo17/11/2019 09:19

Do you have to add the benchmark program to the nvidia software so it’ll s …Do you have to add the benchmark program to the nvidia software so it’ll switch over and use that, Nvidia Control panel then add the benchmark software to run using high performance under manage 3D settings.


That was the first thing i did, maybe i did something wrong ?
Its highlighted in the image below and the specified settings are underneath
39009836-toALO.jpg39009836-4nnui.jpg39009836-0L1zU.jpg
That looks right to me, Ermm maybe force the global setting for high performance in the first tab and run the benchmark tool as admin.
Dannyrobbo17/11/2019 10:22

That looks right to me, Ermm maybe force the global setting for high …That looks right to me, Ermm maybe force the global setting for high performance in the first tab and run the benchmark tool as admin.


Still comes up with the same error, ive checked directx is up to date, 3d is enabled in all the directx settings, ive updated the nvidia drivers, ive updated the c++ programs.
Just cant seem to figure it out, my games are playing fine at good fps, so it doesn't really matter.
It just bugs me when something like this happens and i have to figure it out and complete the benchmark test or it'll drive me mad
Post a comment
Avatar
@
    Text

    Discussions