Groups

    Using my laptop to bridge xbox connection

    I have connected my ethernet to my xbox and the other end to my laptop and i am trying too bridge the connection so i can use xbox live but the ethernet connection on my laptop stops on "Acquiring network address" then it gets the "limited or no connectivity". Also the bridge on my network connections says not connected.

    Any ideas?

    13 Comments

    i use windows 7 and this worked for me

    step 1 Connect Your Ethernet Cable to Your Computer and Xbox

    step 2 Change Your Internet Properties
    you have to change the internet properties so that your computer will share wireless internet with the Ethernet adapter.

    step 3 Repair the Ethernet Connection

    What version of windows are you using?

    Original Poster

    Xp Sp2

    follow a video of youtube.

    Use internet connection sharing

    Ignore the bridge connection bit. its useless.

    Original Poster

    imortal;6054760

    i use windows 7 and this worked for mestep 1 Connect Your Ethernet Cable … i use windows 7 and this worked for mestep 1 Connect Your Ethernet Cable to Your Computer and Xboxstep 2 Change Your Internet Propertiesyou have to change the internet properties so that your computer will share wireless internet with the Ethernet adapter. step 3 Repair the Ethernet Connection



    How do i do that?

    Original Poster

    deathtrap3000;6054801

    Use internet connection sharingIgnore the bridge connection bit. its … Use internet connection sharingIgnore the bridge connection bit. its useless.



    How do i do that :roll:

    odriscoll;6054812

    How do i do that?



    Click Start, and then click Control Panel.
    Click Network and Internet Connections.
    Click Network Connections.
    Right-click the connection that you use to connect to the Internet.Click Properties.
    Click the Advanced tab.
    Under Internet Connection Sharing, select the Allow other network users to connect through this computer's Internet connection check box.

    right click on the connection you use to connect to the internet, click properties
    then select advanced
    and then check the "allow others to connect through this internet connection"

    then ok.

    Original Poster

    deathtrap3000;6054832

    right click on the connection you use to connect to the internet, click … right click on the connection you use to connect to the internet, click propertiesthen select advanced and then check the "allow others to connect through this internet connection"then ok.



    Worked perfect, nice one :thumbsup:

    deathtrap3000;6054801

    Use internet connection sharingIgnore the bridge connection bit. its … Use internet connection sharingIgnore the bridge connection bit. its useless.



    Why ignore 'the bridge connection bit'?
    you will have problems (ip conflicts etc) using ICS as it basically turns your pc into a DHCP server, It's much better and simpler to create a bridge.

    OP you should bridge your wireless connection with your Ethernet, and assign your 360's IP & DNS settings manually, also turning off windows firewall because it can interfere and its **** anyway......

    phatboy123;6055340

    Why ignore 'the bridge connection bit'? you will have problems (ip … Why ignore 'the bridge connection bit'? you will have problems (ip conflicts etc) using ICS as it basically turns your pc into a DHCP server, It's much better and simpler to create a bridge.OP you should bridge your wireless connection with your Ethernet, and assign your 360's IP & DNS settings manually, also turning off windows firewall because it can interfere and its **** anyway......



    Well if it was simpler then the op would not be asking what was wrong.

    The solution given was the easiest and simplest way.

    deathtrap3000;6055389

    Well if it was simpler then the op would not be asking what was wrong. … Well if it was simpler then the op would not be asking what was wrong. The solution given was the easiest and simplest way.



    sure ICS should work :thumbsup:

    If/when the op encounters problems my solution is the way it should really be done to retain full functionality though.

    dcx_badass;6055423

    You using a crossover cable?



    good point, didn't even think
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767119
      2. word association Game73844443
      3. Xbox One - Buying from Other Regions *WITH* A VPN (Virtual Private Network)59475
      4. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread423114450

      See more discussions