Virgin Media Superhub 3 Settings

5
Found 19th Sep 2017
Can anyone tell me what these findings mean/what I am supposed to do about it? Thanks (Don't care about guests lol)

2793623-uu53V.jpg
Community Updates
Ask
5 Comments
Most likely that your device using port 1 is unable to utilize more than 10 Mbps, or it could be the cable is bad.
What device is plugged into port 1?
Original Poster
Rid19 m ago

Most likely that your device using port 1 is unable to utilize more than …Most likely that your device using port 1 is unable to utilize more than 10 Mbps, or it could be the cable is bad.What device is plugged into port 1?


A Dell PC running Windows 7. Speed test shows about 80mbps for it. The highlighted part in the image above wasn't supposed to be highlighted, that is just where I right clicked and searched using Google. The bottom warning states no internet connection??
Edited by: "Daniel42" 19th Sep 2017
Do you actually have internet connectivity through the SuperHub?
If you do, it's probably just a dodgy test which can be ignored. If you don't, then phone Virgin support - they will be able to send a test packet down to the Hub. Very little to troubleshoot from outside if the VM cable is securely attached and you've tried powercycling.
Rid111 h, 13 m ago

Most likely that your device using port 1 is unable to utilize more than …Most likely that your device using port 1 is unable to utilize more than 10 Mbps, or it could be the cable is bad.What device is plugged into port 1?



Quick question - Is port 1 faster than the other ports (I was thinking about this today)?
Aaronnnn2 h, 42 m ago

Quick question - Is port 1 faster than the other ports (I was thinking …Quick question - Is port 1 faster than the other ports (I was thinking about this today)?




They're all Gigabit. Even so. If not they would be 100Mbps which is far from maximum.
The most useful setting is Modem mode
Edited by: "rev6" 20th Sep 2017
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Discussions

    Top Merchants