virgin superhub problem

23
Found 14th Jun 2012
Anyone on here got virgins superhub? I've got major problems with my wireless connections - I've got full speed internet thru my Ethernet but all my wireless devices can't connect to the superhub - they find the superhub but can't actually connect even thou the signal strength is strong

I've had the hub installed for a few weeks and had no problems but I've tried all the obvious solutions to solve this

any ideas people? (Wrote off my phone so sorry for any poor grammar)
Community Updates
MiscMovieVirgin
23 Comments
Banned
Sounds like another network is interfering with it, I had this problem a few weeks back.

Log in to it by going to http://192.168.100.1/

Go to the wireless settings, and change the channel from automatic to any number, save settings and try connecting through wireless again. If it doesn't work, try another number.

Hope that works!
I had same issue, I followed a guide from somewhere, I used a wifi scanner to fine best channel, Changed from 2 bands to one, Also changed the security type.

Now it gets connection, Not the greatest signal compared to other routers but it works.
I'm not impressed either with the "Superhub", Thinking of connecting a different router to it.
exactly the same problems i had over the weekend. what killfelix said will sort it out. If you're unsure how to go about it, give 150 a call and they will talk you through it.
Banned
I reverted to virgin media modem and my own router combo after day of use of "Supercrap".

what I can suggest is turn off the wifi in supercrap, use it just like modem and use your own router for wifi.

even if you get it to work with advice above, superhub is just a joke for wifi.
the wireless on these is terrible, directly connected i was gettng speeds of 98mbps wirelessly around 35mbps and that was about 2 meters away from it.

better off setting it as modem only and using another wireless router done this with mine and then got speeds of 85mbps
Edited by: "king261" 14th Jun 2012
Yeah, certainly not fit for purpose imo.
Original Poster
Thanks gang I'll have a go later,doubt it'll be another network effecting it as neither neighbour has wireless
had no issues like this before with any router so hence the reason im stumped

is it easy to attach a router to superhub
beso

Thanks gang I'll have a go later,doubt it'll be another network effecting … Thanks gang I'll have a go later,doubt it'll be another network effecting it as neither neighbour has wirelesshad no issues like this before with any router so hence the reason im stumped is it easy to attach a router to superhub



Yes, One of the Ethernet ports on the back, Think it shows you in the Virgin router settings page when turning off wifi.
beso

is it easy to attach a router to superhub



yep. logon to admin page (192.168.0.1) set the hub to modem only, think the option is right at the bottom on the left. plug the new router into the far right port.
Edited by: "king261" 14th Jun 2012
Original Poster
Thanks gang I'll have a go later,doubt it'll be another network effecting it as neither neighbour has wireless
had no issues like this before with any router so hence the reason im stumped

is it easy to attach a router to superhub
Buy a £60 Asus router and put the 'super' hub in modem mode.

Job done.
Apart from the Power supply dying mine has been fine once i removed all the kack they activate in it.

What did virgin support say when you rang them?
Your Super Hub has a setting called 802.11 mode with three options; 54Mb/s, 145Mb/s and 300Mb/s.

You could compare your Super Hub’s 300Mb/s signal to a group of people walking side-by-side along a busy street. Although they may reach their destination quicker, obstacles like lamp posts and other pedestrians (or in the Super Hub’s case, wireless interference) could throw some of the group off course. If the group were to walk in single file, 145Mb/s style, they’d be less susceptible to obstacles or interference and would all reach their destination with less chance of getting lost.

In areas with little wireless interference, 300Mb/s is ideal. However, its wider signal band can be prone to picking up interference in more congested areas where you might find that switching to 145Mb/s improves your wireless range and general performance.


help.virginmedia.com/sys…ble

1. Use the settings printed on the back of the Super Hub to access the administration interface. For a guide on how to do this, check Configuring advanced settings on the Virgin Media Super Hub.
2. Click Advanced Settings at the bottom of the screen.
3. Choose Wireless Settings from the left-hand menu.
. Click the drop-down box next to 802.11 mode and select the signal band you’d like to switch to.
5. Click the Apply button to save your changes.

That's it! Your Super Hub will now use the new band. You can now close the browser window.

dont know if this will help only had mine two days

had a job getting my ps3 to connect as the security settings were not compatible with the ps3 had to change to wep ???
Edited by: "Twotellys" 14th Jun 2012
Set your hub like this.

http://i50.tinypic.com/b7khdy.jpg
Banned
timtom13

Set your hub like this.



Personally I wouldn't take IT tips off anyone who still uses Internet Explorer..
KillFelix

Personally I wouldn't take IT tips off anyone who still uses Internet … Personally I wouldn't take IT tips off anyone who still uses Internet Explorer..

Hi don`t think we met before,your such a funny person. (don`t give up your day job)
timtom13

Hi don`t think we met before,your such a funny person. (don`t give up … Hi don`t think we met before,your such a funny person. (don`t give up your day job)



he is right though X)
Banned
timtom13

Hi don`t think we met before,your such a funny person. (don`t give up … Hi don`t think we met before,your such a funny person. (don`t give up your day job)



It wasn't a joke, and luckily for you I don't take criticisms seriously off of someone who can't write properly.

(_;)
Banned
Reported him for abusive language, comment subsequently deleted and user suspended.

Shame really, I was just about to teach him how to use tabbed browsing
Edited by: "KillFelix" 14th Jun 2012
Banned
realblender

Getting people suspended, doesn't make you clever or funny.



Did you see what he wrote? I don't really take a shine to people who choose to direct personal abuse towards myself.


Edited by: "KillFelix" 14th Jun 2012
i had an virgin person here tuesday as i am having the same problem, he gave me a virgin dual band wireless usb stick and said the supercraphub is rubbish. i knew this already and have now wired my house up with some gigaswitchs in different places, so might be worth having one over to get a free stick. he also said in december they are bringing out a better hub with better software and i should ask for one of them when they come in.
i know a bit about this sort of stuff and we both agreed the supercraphub is rubbish and turning it into a modem only and using your own wireless router would be the way to go until then (i did keep it secret i had wired the house up, so they had it on the system mine is crap)
any kind soul care to read this and help me out:

hotukdeals.com/dea…452


ideally i just want to use the devolo unit to tag along the virgin superhub to extend the range of the superhub. whats happening now is that i attach the devolo router to the modem via ethernet and that picks up both the virgin and devolo wireless.

I tried to turn the virgin superhub into modem only mode and then just link up the devolo unit to the superhub via ethernet but that then did not pick up the virgin(obviously) but surprisingly not even the devolo unit..........

like i said the only way it seems to work for me is when the virgin hub is on wireless mode and then i connect the devolo unit is connected via ethernet to the hub but that means ive got two wireless signals which is not really what I want.
Post a comment
Avatar
@
    Text

    Top Discussions