Groups

    virus problems

    Anyone else having problems with Yahoo everytime i try to log on to check my emails my virus scanner picks up a worm and a trojan,i use avast by the way,i didnt have this problem yesterday,any ideas,thanks.

    16 Comments

    Banned

    Just a wild stab in the dark here but maybe you have a virus?

    Original Poster

    ive ran a virus scan it cant find anything,it only happens when i log onto yahoo, Dan.

    Banned

    It's not a Yahoo problem, it will be something to do with an email you are trying to open or a website you have previously visited.

    What browser are you using? And what EXACTLY does Avast say when you log in to your email

    tell me about it mate I had problems similiar to yours but mine was with Google,nothing else caused the problem there is some real helpful people on here and pointed me towards ]http//ww…rg/ & ]http//ww…tml also ]http//ho…uk/, but be aware there is also some people on here that are just as bad as the viruses with the replies they give !

    Try scanning with Spybot Search and Destroy. Then it should fix the problem.

    I think it IS a Yahoo or Avast issue. I'm getting it as well.

    It comes from the file: http://uk.mc231.mail.yahoo.com/mc/fc?cb=YAHOO.ads.darla._loaded&p=mail&f=398329014&l=MNW%2CN%2CREC%2CRS%2CRS2&en=CP1252&npv=1&mb_s_en=iso-8859-1&indirect=MNW&rn=1261916901056&em=%7B%22site-attribute%22%3A%20%22content%3Dno_expandable%3Bajax_cert_expandable\{gzip}

    It shows straight away as the inbox webpage loads, not while downloading or opening a particular mail.

    No advert is showing at the top as well. Might be a false positive?

    jtx;7340333

    I think it IS a Yahoo or Avast issue. I'm getting it as well.It comes … I think it IS a Yahoo or Avast issue. I'm getting it as well.It comes from the file: http://uk.mc231.mail.yahoo.com/mc/fc?cb=YAHOO.ads.darla._loaded&p=mail&f=398329014&l=MNW%2CN%2CREC%2CRS%2CRS2&en=CP1252&npv=1&mb_s_en=iso-8859-1&indirect=MNW&rn=1261916901056&em=%7B%22site-attribute%22%3A%20%22content%3Dno_expandable%3Bajax_cert_expandable\{gzip}It shows straight away as the inbox webpage loads, not while downloading or opening a particular mail.No advert is showing at the top as well. Might be a false positive?



    [FONT=Verdana]I would suggest first clearing out the locally stored cookies and temporary internet files along with following that up with a scan via CCleaner to remove any of those files, which the internet browser can't do i.e. a locked file.

    Which internet browser are you using btw?

    Cheers, Scotty Boy! :thumbsup:[/FONT]

    Scotty Boy;7340813

    [FONT=Verdana]I would suggest first clearing out the locally stored … [FONT=Verdana]I would suggest first clearing out the locally stored cookies and temporary internet files along with following that up with a scan via CCleaner to remove any of those files, which the internet browser can't do i.e. a locked file.Which internet browser are you using btw?Cheers, Scotty Boy! :thumbsup:[/FONT]



    I'm using firefox, will try the cc cleaner now:thumbsup: Malwarebytes came up with nothing.

    jtx;7340877

    I'm using firefox, will try the cc cleaner now:thumbsup: Malwarebytes … I'm using firefox, will try the cc cleaner now:thumbsup: Malwarebytes came up with nothing.



    [FONT=Verdana]No probs - please let us know how it goes, as it does sound very odd.

    Cheers, Scotty Boy! :thumbsup:[/FONT]

    I still think it's an issue with the yahoo ad? Just tried it on chrome and opera and it still detects the virus.

    What's happened to the OP?

    I'm was just about to post about this problem too!! I have done a thorough scan using avast, removed infected files, cleared cookies, etc and am still getting the warning. I use firefox too. It's not happening on any other site...just yahoo!!

    Help..... :?

    CC Cleaner and Spybot run as well as Malwarebytes and it's still happening.

    It's a strange one, don't think it's harmful though?

    Anyone know about possible false positives connected to script written into an advert, if that makes any sense?

    Avast just updated itself and resolved the issue...

    jtx;7341729

    Avast just updated itself and resolved the issue...



    [FONT=Verdana]Classic stuff!!!! :-D

    Cheers, Scotty Boy! :thumbsup:[/FONT]

    jtx;7341729

    Avast just updated itself and resolved the issue...



    Mine is still playing up!!!

    Sorted finally by reading the avast forum and doing a repair...phew!
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. I want to talk about the WEATHER no politics no religion19047132
      2. Do cheeky drivers annoy you when they park outside your house and leave it …2240
      3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767346
      4. What would be HELL to you?2634

      See more discussions