Found 8th Nov 2009
Can anyone help me,

I'm watching a 1hr video stream online but every 10mins the pc screensaver powersave comes into action and blanks it off does anyone know how to turn it off

  1. Misc
  2. Windows
11 Comments

check the power management settings and what about the £24 mw2 ay?

Right click on the desktop, properties, screen saver, from the drop down select 'none' then ok.

Original Poster

Met-Cast;6815098

check the power management settings and what about the £24 mw2 ay?



littlewoods, apparently cold deal,

GAVINLEWISHUKD;6815108

Right click on the desktop, properties, screen saver, from the drop down … Right click on the desktop, properties, screen saver, from the drop down select 'none' then ok.



:thumbsup:

GAVINLEWISHUKD;6815108

Right click on the desktop, properties, screen saver, from the drop down … Right click on the desktop, properties, screen saver, from the drop down select 'none' then ok.



I wanna know how you're right clicking on the desktop and getting properties :-D

might need to change the "power plan" under power management too which is in the screen saver screen.... confused? welcome to vista

5nowman;6815187

I wanna know how you're right clicking on the desktop and getting … I wanna know how you're right clicking on the desktop and getting properties :-Dmight need to change the "power plan" under power management too which is in the screen saver screen.... confused? welcome to vista



Sorry personalize!:roll:

GAVINLEWISHUKD;6815192

Sorry personalize!:roll:



lol didnt mean to mock .. i swear they hide stuff on purpose... not seen windows 7 yet... hopefully things are more open

control panel-mobile pc-adjust settings before giving a presentation, tick box

is that what you mean?

GAVINLEWISHUKD;6815108

Right click on the desktop, properties, screen saver, from the drop down … Right click on the desktop, properties, screen saver, from the drop down select 'none' then ok.



that way doesnt work for me....:oops:

I hate Vista, nothing is ever straightforward :O

Banned

nat66;6815831

I hate Vista, nothing is ever straightforward :O


it is if you know what you're doing.

far easier than xp. win 7 is easier still. I would go so far as to say idiot proof :thumbsup:

right click blank part of desktop - personalize - screen saver - set the time high or set the screen saver to none
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Topcashback Trick or Treat competition47382
    2. Win free gin for a year88
    3. Win a short break for two at our hotel of the year: the Pointer, Bucks @ Su…44
    4. Magazine competitions - Issue 42 @ tvchoicemagazine.co.uk1414

    See more discussions