Groups

    Vista Service Pack KB936330 & System Update Readiness Tool KB947821 - Failed to Install

    Can anyone help me with this please? My PC has been trying since Sept to install these but it keeps failing.

    I thought I read somewhere that for it to succesfully install, I have to disable my Norton Internet Security - is this right? If so can someone advise how I go about temporarily disbaling this and then re enable it?

    Ta!

    1 Comment

    It may not be your AV that is causing the problem, but to shut it down you probably have to go to the icons on the bottom right of your task bar.

    Find the icon for Norton, right click on it, then select Shutdown or similar (I dont have it installed so cannot be certain of the text).

    If that still does not fix it then you may have a problem with your System Updates, I have had this go wrong a few times.

    What actually goes wrong ?

    See if you get any error messages or error text in your System update window and make a note of them.

    Microsoft do provide free support for Vista SP1 (not sure if this is world wide, you could try email support to start with)

    support.microsoft.com/oas…921
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. mail on sunday comp - win a £3,000 thomas cook gift e-card11
      2. wharf comp - win a michael grant watch - email entry only11
      3. computer active mag comp - win one of two y-cam protect alarm systems worth…44
      4. Win a Davosa Ternos Submariner Wristwatch worth £64578

      See more discussions