Groups

    VOB Files?

    I cant figure it out, when I plug in the external HD to PC the files are MPEG, but when I plug in the HD to Netbook its VOB?
    Can anyone help please x

    14 Comments

    what software are you using to read it on the pc and netbooks are they different which maybe the answer to your question

    Original Poster

    not sure, PC opens it through powerDVD, i have just downloaded the same for netbook and its still VOB?
    I am trying everything I can think of with no luck though

    on the netbook look at the icon of what file your openin does it have the powerdvd logo? if not then you need to associate your files to play with powerdvd by right clicking one and choose open with and then select powerdvd also check the box where it says always use the selected program to open this kind of file

    Original Poster

    no its got some type of white page with a few icons in it :s

    Original Poster

    when i plug the HD back into PC it does have the powerDVD icon next to it?

    Ohhh im so confused

    beth3735;7696446

    when i plug the HD back into PC it does have the powerDVD icon next to … when i plug the HD back into PC it does have the powerDVD icon next to it?Ohhh im so confused



    follow what i have written above let me know how you get on

    Original Poster

    Borat;7696398

    on the netbook look at the icon of what file your openin does it have the … on the netbook look at the icon of what file your openin does it have the powerdvd logo? if not then you need to associate your files to play with powerdvd by right clicking one and choose open with and then select powerdvd also check the box where it says always use the selected program to open this kind of file



    its not giving me the option to "open with" its just "open" which then takes me to a pop up saying windows cannot open this file, to open this file windows needs to know what program created it

    beth3735;7696490

    its not giving me the option to "open with" its just "open" which then … its not giving me the option to "open with" its just "open" which then takes me to a pop up saying windows cannot open this file, to open this file windows needs to know what program created it



    can you not select powerdvd when it asks you to open this file windows needs to know what program created it[

    Original Poster

    i have changed it but now its popping up with this
    cyberlink powerdirector can only run under 1024x768 high colour (16 bit ) resolution or higher lol
    I think its time for me to give up the whole trying to figure out technology

    beth3735;7696580

    i have changed it but now its popping up with thiscyberlink powerdirector … i have changed it but now its popping up with thiscyberlink powerdirector can only run under 1024x768 high colour (16 bit ) resolution or higher lolI think its time for me to give up the whole trying to figure out technology



    I think netbooks run 1024x600 maybe thats why your having problems running powerdvd sorry i cant advise you any further maybe use a program like vlc to play files on the netbook

    Original Poster

    oo ******, thanks anyways for all the help x

    that wasnt a bad word either, basically said ooh bum :s lol

    try vlc player plays most types of files

    Original Poster

    powerdvd 9 is working for me on my Netbook I am so pleased. Thanks for all your help. I have repped you for taknig the time to help me

    beth3735;7696792

    powerdvd 9 is working for me on my Netbook I am so pleased. Thanks … powerdvd 9 is working for me on my Netbook I am so pleased. Thanks for all your help. I have repped you for taknig the time to help me



    glad you got it working in the end
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764309
      2. Report online material promoting terrorism or extremism11
      3. What are you loving on the BBC at the moment?63219
      4. What do you feel like whinging about today?1917266

      See more discussions