Voda Smart Ultra 6 won't start or go into recovery Mode

5
Found 9th Jul 2016
Hi, my voda smart ultra 6 has all of a sudden switched off after installing a modded version of whatsapp (jim mods) ever since My phone turned itself off now I cannot reboot into recovery. I've tried Vol+ Power key and vol+- and also all 3 buttons to restart, it just won't work, its basically stuck on loop, and has vibrate sound every 10-15 seconds..don't know what to do anymore, I've been at it for hours.. can someone please help me fix the phone. I can't even access sd card storage through PC
Community Updates
AskVodafone
5 Comments
Take it to the vodaphone store, they might have experience o this type of thing and can potentially give u some advice or fix it
xda-developers site might be able to help
Leave it to run down battery completely, might take a while

Then connect charger and reboot in safe mode using pwer vol down button & vol Up button to select to reboot or maybe factory reset


Edited by: "cullies" 9th Jul 2016
Will the device not switch on at all or is it stuck in a boot loop? If not switch on at all have you tried completing what you have already done but with the device charger in?
If boot loop you need to hold the power button down for just over 30 seconds at the android little green man screen, when screen turns black release the power button then quickly press power and volume button (like you have been already but key is the 30 seconds it is quite long on the Voda compared to other phones).
The below forum page like suggested above will also be a worthwhile read. Although the bad news is that the vibrations as you have said about is normally a sign of the phone dying and probably pure luck that you installed that app right before it happened and might not be linked, in that case it's a warranty job with Voda store.

forum.xda-developers.com/gen…e33
the phone is rooted, will vodafone accept it?
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants