Voice low but action noise too loud on telly

16
Found 5th Sep 2015
My samsung LE40C750 tv gives low speech sound and really loud action sound so when I watch a movie through my sky box, you have to turn the volume down when there are gun fights, screaming, etc but then turn the volume up when you hit a scene where people just talk normally.

I have the sound set to normal on the telly so not sure why the background noise is amplified a lot over speech? Any ideas?
Community Updates
AskHeadphones
16 Comments
SOUNDS LIKE YOU NEED TO EXPERIMENT with your sound settings on the TV .. try for "SPEECH" "Drama" or PLAY rather than "cinema". Otherwise just boost the lower middle and tone down the BASS and treble (top and Bottom). Also check for Auto sound boost, turn this OFF..
I notice the SKY boxs really do **** up all the colours(reds/oranges) so its probably the same with sound ...
Edited by: "GwanGy" 5th Sep 2015
GwanGy

SOUNDS LIKE YOU NEED TO EXPERIMENT with your sound settings on the TV .. … SOUNDS LIKE YOU NEED TO EXPERIMENT with your sound settings on the TV .. try for "SPEECH" "Drama" or PLAY rather than "cinema". Otherwise just boost the lower middle and tone down the BASS and treble (top and Bottom). Also check for Auto sound boost, turn this OFF.. I notice the SKY boxs really do **** up all the colours(reds/oranges) so its probably the same with sound ...



good suggestion. i have turned the volume control off so let's hope this solves the problem as it may exaggerate sound too much so when you get the action scenes it goes berserk!

i don't see the treble and bass selection bars on the menu.
I have a similar problem with my sony kdl50w829b
Use clear voice setting
chocci

Use clear voice setting



will give this a try.
LCD TV's are crap for sound due to them being thin, cheap and plastic with no weight to them unlike your old CRTs which housed better, larger speakers with a fuller frequency range. Your TV or Sky box is probably down mixing 5.1DD to stereo and it doesn't really work. Best option is to swap to a soundbar if you don't have the room or like a 5.1 sound system.
You're missing a centre speaker that mostly handles the dialogue. Switching to 3.1 will separate the speech from the action.
mutley1

good suggestion. i have turned the volume control off so let's hope this … good suggestion. i have turned the volume control off so let's hope this solves the problem as it may exaggerate sound too much so when you get the action scenes it goes berserk!i don't see the treble and bass selection bars on the menu.


That sounds like the best option ..
kester76

LCD TV's are crap for sound due to them being thin, cheap and plastic … LCD TV's are crap for sound due to them being thin, cheap and plastic with no weight to them unlike your old CRTs which housed better, larger speakers with a fuller frequency range. Your TV or Sky box is probably down mixing 5.1DD to stereo and it doesn't really work. Best option is to swap to a soundbar if you don't have the room or like a 5.1 sound system.You're missing a centre speaker that mostly handles the dialogue. Switching to 3.1 will separate the speech from the action.



we have a 27 inch lcd LG tv upstairs which uses the sky box via the magic eye and we don't have this difference problem. we do however have to turn the volume really high on that telly to hear anything but once there it is fine.
GwanGy

That sounds like the best option ..



tried all the different settings last night,

amplify
clear voice
music
movie
standard

clear voice or music sounded best for the voice clarity so chose clear voice but still not as great as we would like, but better than previous on standard.
mutley1

we have a 27 inch lcd LG tv upstairs which uses the sky box via the magic … we have a 27 inch lcd LG tv upstairs which uses the sky box via the magic eye and we don't have this difference problem. we do however have to turn the volume really high on that telly to hear anything but once there it is fine.


1st you gotta read this
You can't transmit 5.1 audio over analogue PAL RF due to lack of bandwidth so you lose a lot of the high and low frequencies. I might be wrong but I'm pretty sure that RF2 on your Sky HD box only supports mono so that is probably the reason.
It's typical of an audio source like 5.1 or up to have a large dynamic range when it comes to action and quieter scenes. Even if you had a 5.1 sound system you would still have the same problem as you do now just using the TV.
That's why we have features like Dolby Volume to reduce the dynamic range in movies, by enabling Dolby Volume it also levels out adverts volume too as if you've noticed, they're usually a lot louder than what you're watching. Dynamic Volume is another by audyssey, works well too. The problem with these features is that you can hear the fluctuations a lot as the volume adjustments aren't always perfect, so you will hear a really loud part get gradually quieter. They're also good for night time viewing.
The benefits to having a 5.1 sound system apart from having a discrete channel for dialogue is that you can control speaker levels so you can increase the volume for the center.
You're supposed to have movies really loud, that's how they're mastered. That's why you don't have problems hearing dialogue in the cinema, because the volume is up to reference just as the source was mastered.
As above it's called Night mode on some Sony models and dynamic compression on others. To be honest if you have your system setup right it shouldn't be that noisy with the bass. Switch on Sound Optimizer and the Sub gets a lot more aggressive on the low frequencies.
kester76

As above it's called Night mode on some Sony models and dynamic … As above it's called Night mode on some Sony models and dynamic compression on others. To be honest if you have your system setup right it shouldn't be that noisy with the bass. Switch on Sound Optimizer and the Sub gets a lot more aggressive on the low frequencies.



I need to set speakers crossover to 200Hz, turn off sub, EQ low frequencies, lower fronts bass, turn up center and still the system is effected by the dynamic range. Dolby Volume makes all the difference without disturbing everyone. Of course if I reset all the above and optimize it for sound quality it'll sound better but would still need to be too loud for dialogue and action scenes.

Those times I can take full advantage of it, Dolby Volume is turned off and everything else is adjusted like 80Hz crossover, disabling EQ, the volume will be much higher so there's no dialogue issues.



Edited by: "rev6" 6th Sep 2015
rev6

I need to set speakers crossover to 200Hz, turn off sub, EQ low … I need to set speakers crossover to 200Hz, turn off sub, EQ low frequencies, lower fronts bass, turn up center and still the system is effected by the dynamic range. Dolby Volume makes all the difference without disturbing everyone. Of course if I reset all the above and optimize it for sound quality it'll sound better but would still need to be too loud for dialogue and action scenes.Those times I can take full advantage of it, Dolby Volume is turned off and everything else is adjusted like 80Hz crossover, disabling EQ, the volume will be much higher so there's no dialogue issues.


Too much hard work for me One switch on the remote Nightmode or switch the sub off
kester76

Too much hard work for me One switch on the remote Nightmode or switch … Too much hard work for me One switch on the remote Nightmode or switch the sub off



I don't switch it around too much, it only takes a few seconds though when I need to.
Maybe I need smaller speakers
That down-mixing comment is true imho .. I have ripped some dvd's etc and I think its dolby DTS that really causes problems when down-mixing to stereo. Always choose original stereo if poss.

All my Russ Abott compilations are in Dolby Atmos(sphere)
Post a comment
Avatar
@
    Text

    Top Discussions