vw polo 64 plate washer pump fuse blown

Hi there

Missus vw polo 2014 64 plate window washer pump fuse has gone. I've opened the fuse box, but can't find the layout for it anywhere.

Anyone know which fuse it Is or where to find out?

Thanks

8 Comments

try on Google there should be a diagram on there.but if u can't find that then u can always do 1 at a time option maybe that slower option may work out faster isn't there no diagram on the fuse box cover or side.

Try fuse 15

Just replace the flux capacitor and all will be fine.

Original Poster

Thanks for replies I'll give it a bash tomorrow once been to halfords

Original Poster

Toon_army

Try fuse 15



Replaced it and 17, ended up jus tried them all. Still won't work. Strange

Hopefully the pump isn't gone completely.

pawleil

Replaced it and 17, ended up jus tried them all. Still won't work. … Replaced it and 17, ended up jus tried them all. Still won't work. Strange Hopefully the pump isn't gone completely.


Run a separate live feed wire from the battery ( temporary ) to check if the pump is ok, no need for the neg wire as the pump will be grounded. if it works you have either a bad wire/connection or the invisible fuse has gone.

Locate washer pump , make sure terminals are clean and not corroded
If all ok get someone to sit in the car and turn on washers and keep them on
Not sure if you lift stalk or on those ?
Whilst they are doing that , lightly tap the washer pump as it may be stuck
Have come across this on other cars
Hth
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Laser eye surgery33
    2. Selling advice33
    3. Kia Rio 1.0 T-GDI (petrol) vs Rio 1.4 CRDI (diesel)711
    4. Job Centre sending text to confirm appointment33

    See more discussions