Groups

    washer jets

    the washer jets dont work on my car, i havent a clue why, ive put a pin through the holes, that didnt help the tube isnt blocked or anything any ideas its sooo annoying

    11 Comments

    have you got any water in. If you have are you sure it's not frozen

    Is anything coming out of them at all, even little dribbles of water?

    Can you hear the motor whirring when you switch the spray on?

    stora;1371361

    are you sure it's not frozen



    :whistling::giggle:

    Does the washer motor make a sound when you operate it? If not the fuse may have blown. If you've got water in the bottle (and depending on how old the car is), it may have blue slimy gloop in the motor/piping blocking it up.

    Original Poster

    the car is urm......14 years nissan sunny i think its the fuse as they dont make a sound, and no water not even a dribble, i havent had the car long as my uncle gave it to me, ive checked there is water and it now frozen... thanks everyone xxx i'll get someone to check the fuse

    Original Poster

    thats ment to be not frozen lol

    babyxxxxx;1371440

    the car is urm......14 years nissan sunny i think its the fuse as they … the car is urm......14 years nissan sunny i think its the fuse as they dont make a sound, and no water not even a dribble, i havent had the car long as my uncle gave it to me, ive checked there is water and it now frozen... thanks everyone xxx i'll get someone to check the fuse



    I'd back it on your uncle!

    Did he not provide a warranty!!!

    Original Poster

    lol but it was free i know it doesnt have much life but ive just passed my test so it a good little run around as i dont tend to go far lol anyway, well the fuse hasnt gone none of the tubes seemed to be blocked, so what the hell is wrong with it??????

    Even if the water in the reservoir isnt frozen the water in the tubes that feed the squirty things might be

    Ok here we go. Get a multimeter or car bulb and a couple of bits of wire. Pull the plug from the pump and put the MM leads/bits of wire into the plug. Set the voltage on the MM to the next highest range over 12vDC or connect the bulb to your bits of wire and get somebody to press the switch that operates the pump. If the MM has a (near) 12v reading or the bulb burns brightly, the pumps knacked. If not (and the fuse IS ok) you've got a break in the wire OR the switch is knacked. Alternatively, get a couple of bits of wire and connect them directly to the battery and pump. If it starts up, same thing as above.

    Pray its the pump that's knacked (unless you know an auto electrician) as you should be able to get one off the shelf at halfords for around £10 and its the easy option. ;-)

    Original Poster

    thanks xxxx i will give it a go
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Xbox One - Buying from Other Regions *WITHOUT* A VPN (Virtual Private Netwo…1851339
      2. Lets hope that there are as few injuries as possible - Parson's Green40210
      3. EasyJet flights for summer 2018 (up until 2nd Sept 2018) will be released o…11
      4. Potential upcoming Argos glitch or buggy app?109

      See more discussions