Groups
    EXPIRED

    Washing machine advice please? advice needed!!!

    I have a Hoover performa 1500(yes i know its a load of ****
    Anyway it has been for the past few months stopping before a spin. I thought it was weight doing it so lowered the volume i put in it.
    Its worked fine til yesterday when it wouldnt spin at all..i mean it washes but when it comes to letting out water it wont let it all go.
    I had to lower the outlet pipe and empty then it spun.
    Its 2 years old...
    my q is-is it likely to be the pump? or just a blockage? or something else?!!
    i had the brushes(bushes) replaced last year.

    7 Comments

    This happened to our washing machine last year.
    Look for the most obvious first - blockage - it might mean disconnecting the waste water hose and clean it.

    Happened to mine, hose was blocked, so check that first xx

    Original Poster

    ok thanks will try that.

    Original Poster

    update

    well seems to be ok now lol
    o/h took the filter off and full of stone and foil (boys will be boys!)
    says filter should be cleaned monthly in handbook (cough)

    You aren't doing your username much credibility in this thread.

    greg_68

    You aren't doing your username much credibility in this thread.



    X)

    Original Poster

    souljacker

    X)



    plumber is my o/h and hes a plumber/gas engineer not a washer repair man lol

    but he has fixed it
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767259
      2. word association Game73944482
      3. 75% off Sky TV for existing customers. Only works when you call the specifi…17826370
      4. Lets hope that there are as few injuries as possible - Parson's Green40214

      See more discussions