EXPIRED

what is stopping me viewing a website?

Banned
I could see a website earlier.. now it wont work for me... but others can view it? ive cleared my cache and all history and temp files, but it still dont load if i ping it - states timed out.... but if I check it on a status website its showing UP and running.

No firewall is blocking it as I dont have one, and anti virus program ive just switched off

Anyone have an idea

I dont get it?

16 Comments

Banned

parental control ,you will go blind looking at those sites you know

Original Poster Banned

RFC;7882570

parental control ,you will go blind looking at those sites you know



fat loada good you are! :thumbsup:

Banned

i guess if you could post the url, it might help

websites can be down, and status checking doesnt always help

the best way is to ask someone else to load it

Original Poster Banned

jubbyme;7882588

i guess if you could post the url, it might helpwebsites can be down, and … i guess if you could post the url, it might helpwebsites can be down, and status checking doesnt always helpthe best way is to ask someone else to load it



its against hotukdeals rules to post URL tho i think?

Ive just emailed a friend to get him to check too

Google it and view the cached version? Then try navigating from there?

Alternatively, you could try using https at the start of the url, I've seen it work.

Original Poster Banned

DragonChris;7882635

Google it and view the cached version? Then try navigating from … Google it and view the cached version? Then try navigating from there?Alternatively, you could try using https at the start of the url, I've seen it work.



naa no good.

Try a proxy site.
I can't explain why but that usually works!

Original Poster Banned

a friend of mine just checked it and it works for him, ffs

Banned

dvhendo;7882605

its against hotukdeals rules to post URL tho i think?



No - just keep it clean.

Probably a DNS problem .Who is your ISP ?.

Original Poster Banned

Met-Cast;7882701

Try a proxy site.I can't explain why but that usually works!



no joy!

grrrrrrrrrrrr

Original Poster Banned

tonyg1962;7882733

Probably a DNS problem .Who is your ISP ?.



its BT broadband

its the only site I cant access - the people I host with tell me my site is up and running.

Banned

try putting opendns settings into your router, for dns settings

opendns.com/

or google dns

code.google.com/spe…ns/

it might just be a propagation issue with bt broadband

Original Poster Banned

jubbyme;7883239

try putting opendns settings into your router, for dns … try putting opendns settings into your router, for dns settingshttp://www.opendns.com/or google dnshttp://code.google.com/speed/public-dns/it might just be a propagation issue with bt broadband



cheers pal but I sorted it, - it was a cookie problem, :-))

Banned

Glad you're at least up and running dvhendo! even if we couldnt solve it

jubbyme;7888908

Glad you're at least up and running dvhendo! even if we couldnt solve it



He did say previously about cookies so we ruled it out
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764064
    2. ❅☁☁❅ I want☼to talk☼about the☔WEATHER☔no politics☃no religion❅☁☁❅18846107
    3. I banned myself from HUKD for 3m, I saved so much money!2132
    4. Sad news about Barcelona1867

    See more discussions