Groups

    where is the cheapest place for memory asrock amd2 alivenf6g-dvi

    got all my bits together everything powers up but no image on monitor and no beeps from the board .fan is going round on the cpu and the power is there tried different memory .tried the battery does anyone else have any idea what it could be please.specs asrock amd2 alivenf6g-dvi dual core motherboard amd2 athlon 5000 cpu .have tried various memory sticks .

    5 Comments

    that is quite an oldish board now so most obvious idea is it has an old version of the bios on and doesn't yet support that cpu,
    from memory dual cores were only supported on that board from bout bios version 2

    The dvi model comes with a 2nd vga/dvi card; have you tried both vga ports if you have the extra card plugged in ?

    Power down everything, remove the 2 power cables 24pin and 4pin. Check everything is seated properly, CPU etc. Leave it for about 20 mins. Clear Cmos. Put 1 stick of memory in Dimm Slot 3 and try to boot.

    Original Poster

    have tried the dvi card still no joy .now im not sure how to do the cmos or if i should be able to as i cant see whats happening as no image on monitor.please advise thanks.also tried the power down and clear cmos thing still no joy .anybody help or should i just buy new memory

    Original Poster

    ok still struggling no graphics bip noise or any noise really
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …3931598
      2. Jeremy Corbyn #traingate13
      3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764606
      4. ❅☁☁❅ I want☼to talk☼about the☔WEATHER☔no politics☃no religion❅☁☁❅18846336

      See more discussions