Why cant I get a Life Mobile Data Connection?

13
Found 24th May 2016
I helped a friend to move his contract to Life Mobile and save £15 a month for the same package. All has gone well and the old number has been ported. He can make and recieve calls and send and recieve texts. However, he cannot get a data connection. It shows the Network as "EE" but thats to be expected as they run on "EE".

I have used the preset APN that gets set automatically when the SIM was inserted & Created a new APN as describer in Google searches. It does not seem to want to access data!

I even compared the settings with another Life Mobile customer whose data is working and they are identical. Still no good!

I tried the SIM in my phone and it could not get it to grab a Data Connection.

The phone is an unlocked Samsung A3.

Is it something to do with the Number Port? Do they need to recognise his old number as a "Life Mobile" number? Do Life Mobile need to activate something on the SIM?

I rang customer services... But they just go thru the APN trouble shoot... A little useless!

Any ideas from you clever people out there?

Thanks in advance

13 Comments

Try putting Data Roaming on.
Although you're in the Uk some MVNO like Lycamobile are configured oddly and have to have this trurned on to work.
Worth a try.

Original Poster


Thanks JackThecat, already tried that... No joy I'm afraid!
Edited by: "tmohammad" 24th May 2016

What apn are you using?

Original Poster

The APN I'm using is:

Name: Internet
APN: everywhere
Username: eesecure
Password: secure
Edited by: "tmohammad" 24th May 2016

That's pretty much what use, got it from here :
http://www.hotukdeals.com/tag/ask/life-mobile-apn-settings-2401319

Original Poster

I tried for 2 hours to connect yesterday. Then called their CS dept this morning and they could not help. Then I chatted with techy people online and they said they would send me an email within 2 hours.... Never came!

Chatted again now and been told that my port in request will not complete till midnight tonight and then I will be able to use it ( Even though the port completed yesterday afternoon and I can make/recieve calls and texts). So why did the CS rep not tell me that.... and save me and them 2 hours???

They dont have APN settings on their website... Making you doubt the values I used! Even though they were correct.

Seems like these guys need to up their service levels if they want to succeed... Simply being cheap is not good enough if it does not do what its supposed to!

Edited by: "tmohammad" 24th May 2016


Name - Life Internet
APN - tslpaymnet
MMSC - http://mms/
MMS Proxy - 193.35.133.194
MMS Port - 8080
Authentication type - PAP

Original Poster


Thanks, I have tried this..... But it failed too. Also, I was under the impression that these were teh setting whne Life Mobile was part of Phones4U.


Edited by: "tmohammad" 24th May 2016

Thanks, I have tried this..... But it failed too. Also, I was under the … Thanks, I have tried this..... But it failed too. Also, I was under the impression that these were teh setting whne Life Mobile was part of Phones4U.


Have you go this fixed? I too am having trouble.

Mine has always said Life up in the corner.
I didn't have to do anything to get a data connection it was just automatic.
Here are my settings -

Name
Orange Internet

APN
everywhere

Proxy
Not set

Port
Not set

Username
eesecure

Password
******

Server
Not set

MMSC
Not set

MMS proxy
Not set

MMS port
Not set

MCC
234

MNC
33

Authentication type
CHAP

APN type
default,supl

APN protocol
IPv4

APN roaming protocol
IPv4

Enable/disable APN
APN enabled. (Ticked. Unchangeable)

Bearer
Unspecified

Mobile virtual network operator type
None

Mobile network operator value
Not set (unchangeable)

Try this:

1. Tap the Menu button.
2. Tap Settings.
3. Tap Wireless and networks or More... (depending on your version of Android).
4. Tap Mobile Networks.
5. Tap Access point names.
6. Tap the Menu button.
7. Tap New APN.
8. Enter the following data into the onscreen form, without changing any other settings:
Name - EE Internet
APN - everywhere
Username - eesecure
Password –secure
MMSC - http://mms/
MMS Proxy - 149.254.201.135
MMS Port - 8080
Authentication type – PAP
APN type - If given a choice, select internet+mms, if the keyboard appears enter *
9. Tap the Menu button.
10. Tap Save.
11. Enable the newly-added APN by ensuring the line is ticked, or the radio button is lit by tapping on it.
12. Check the notification bar for H, 3G, E or G with up and down arrows beside it, which will indicate your connection is working.

Those are the settings on my Galaxy S4 ^above. I've been on Life since November

Original Poster

Thanks all for your help.

It would appear that the APN setting was a red herring.

Life themselves had not set it up.

The number ported over on Monday afternoon. With all other networks, when calls/text can be sent and recieved, so can data. Life apparently place the Number ported SIMS into a "Pending" mode for data ... which takes a further 2 days to become "Active"... Or so they say on the Chat I had with them.

I told them thats its totally out of order and even if it was the case, why did they not inform me beforehands and why could the other two people I had a chat with yesterday not fathom this?

Looks like they are a really low class outfit!

I told them that I would be looking for my PAC code if it was not resolved by the end of the day.

Coincidentally.... This afternoon, the data on the SIM started to work using the default APN that was set up on insertion of the SIM!!!!!
Post a comment
Avatar
@
    Text

    Top Discussions