why is Netflix so dark on my LG smart tv?

29
LocalFound 30th Jul 2016
Hi all,

I was just wondering if anyone else here with a LG smart tv who happen to watch Netflix on it have noticed how much darker it is than normal tv, sky tv etc. And perhaps have found a solution?

You cannot seem to access the menus for video settings within Netflix so Im a bit miffed.
Community Updates
29 Comments
Could be you have different settings for different inputs, I'd give lg a call they are usually quite knowledgeable and certainly very willing to resolve your issue.
Am I pointing out the obvious... Access the tv settings and adjust brightness.
You should of bought a Samsung TV.
wayners

Am I pointing out the obvious... Access the tv settings and adjust … Am I pointing out the obvious... Access the tv settings and adjust brightness.



​You clearly didn't read paragraph 2.

Alot watching via my Xbox is as bright as day so it's not my TV settings. It's the Netflix app on the tv.
mintcondition

You should of bought a Samsung TV.



​*should have* but no thank you
A few people have posted this question on quite a few forums and even though
i have explained it to them in good English i cant understand why this question still
pops up. Lets look at the problem logically.
If you are down a coalmine and there is no light near your tv that could be the problem.
The other answer and quite a few people have sheepishly admitted this to me is they dont
know where the on /off button is and they just press a button and hope the tv comes on. I would
like to point out if you dont have a basic knowledge of Japanese, Korean, Chinese or Mongolian
then your chances of reading the manual to find out why the screen is so dark is nil, the obvious
solution is to enrol on an Asian language course. Of course if you have tried all those things and it
stills does not work then you might . do a crash for tv scam and that would be illegal. Depending on the size of your wallet one of the many answers above should be the solution.
bazward75

A few people have posted this question on quite a few forums and even … A few people have posted this question on quite a few forums and even though i have explained it to them in good English i cant understand why this question still pops up. Lets look at the problem logically.If you are down a coalmine and there is no light near your tv that could be the problem.The other answer and quite a few people have sheepishly admitted this to me is they dont know where the on /off button is and they just press a button and hope the tv comes on. I would like to point out if you dont have a basic knowledge of Japanese, Korean, Chinese or Mongolian then your chances of reading the manual to find out why the screen is so dark is nil, the obvious solution is to enrol on an Asian language course. Of course if you have tried all those things and it stills does not work then you might . do a crash for tv scam and that would be illegal. Depending on the size of your wallet one of the many answers above should be the solution.



​Weird comment of the week award goes to you
I have a panosonic tv with the Netflix app built in it but I don't use. All a bit slow for me. I think it's probably the tv app being a bit poor which is giving the dark picture. Have you plugged tv into a router then run the software update built in to tv settings? This may fix the problem with the latest firmware. Failing that then find a better device to run Netflix through to tv and abandon the tv smart features
wayners

I have a panosonic tv with the Netflix app built in it but I don't use. … I have a panosonic tv with the Netflix app built in it but I don't use. All a bit slow for me. I think it's probably the tv app being a bit poor which is giving the dark picture. Have you plugged tv into a router then run the software update built in to tv settings? This may fix the problem with the latest firmware. Failing that then find a better device to run Netflix through to tv and abandon the tv smart features



​It's a WiFi enabled tv so all updated are done ota. I've given up with it and just use my xbox one if I watch Netflix now.
bazward75

A few people have posted this question on quite a few forums and even … A few people have posted this question on quite a few forums and even though i have explained it to them in good English i cant understand why this question still pops up. Lets look at the problem logically.If you are down a coalmine and there is no light near your tv that could be the problem.The other answer and quite a few people have sheepishly admitted this to me is they dont know where the on /off button is and they just press a button and hope the tv comes on. I would like to point out if you dont have a basic knowledge of Japanese, Korean, Chinese or Mongolian then your chances of reading the manual to find out why the screen is so dark is nil, the obvious solution is to enrol on an Asian language course. Of course if you have tried all those things and it stills does not work then you might . do a crash for tv scam and that would be illegal. Depending on the size of your wallet one of the many answers above should be the solution.


wow, you wasted a fair bit of time trying and failing to be funny!
LG TVs have had problems with brightness in the past. I bought a 22 inch TV about 7 years ago and if I'm watching a show that is dark, the entire screen darkens (even the normally light parts) and it makes gaming impossible also.
Marotta118

LG TVs have had problems with brightness in the past. I bought a 22 inch … LG TVs have had problems with brightness in the past. I bought a 22 inch TV about 7 years ago and if I'm watching a show that is dark, the entire screen darkens (even the normally light parts) and it makes gaming impossible also.



​Yeah, I'm general the tv is brilliant. The problem lies with the Netflix app. If I wanna watch anything 4k I go through the nvidia shield now
I found the answer. This will work. I have the answer and have been struggling for months. I have the LGTV20153. Here it is: on the remote there should be a button that says "Q.MENU". When in the show/app press the button and select "Set Video." then increase the "Backlight" from there. This will fix the issue for the app on the LG tv. Your welcome.
SLOlizardMAN27

I found the answer. This will work. I have the answer and have been … I found the answer. This will work. I have the answer and have been struggling for months. I have the LGTV20153. Here it is: on the remote there should be a button that says "Q.MENU". When in the show/app press the button and select "Set Video." then increase the "Backlight" from there. This will fix the issue for the app on the LG tv. Your welcome.



​My welcome? I'll give it a whirl later. I tend to just use my xbox as I have my own plex set up too and I can switch between the 2
SLOlizardMAN27

I found the answer. This will work. I have the answer and have been … I found the answer. This will work. I have the answer and have been struggling for months. I have the LGTV20153. Here it is: on the remote there should be a button that says "Q.MENU". When in the show/app press the button and select "Set Video." then increase the "Backlight" from there. This will fix the issue for the app on the LG tv. Your welcome.



THANKS SO MUCH DUDE, I gave LG TV worked like a charm for me, thanks a bunch saved my day!!!
I used the q menu button on my remote then switched off energy saving mode hey presto instantly my screen was bright again
I love this comment!
Dollimyxture

I used the q menu button on my remote then switched off energy saving … I used the q menu button on my remote then switched off energy saving mode hey presto instantly my screen was bright again



​Q menu! You are a legend. I never use that remote. I just use the magic one. So I never thought about that option! My Netflix is no longer dark!
SLOlizardMAN27

I found the answer. This will work. I have the answer and have been … I found the answer. This will work. I have the answer and have been struggling for months. I have the LGTV20153. Here it is: on the remote there should be a button that says "Q.MENU". When in the show/app press the button and select "Set Video." then increase the "Backlight" from there. This will fix the issue for the app on the LG tv. Your welcome.


Not to sound too stupid..but what is the q button..and where do i find it?i use virgin tv...magic lg remote...
Wullieb

Not to sound too stupid..but what is the q button..and where do i find … Not to sound too stupid..but what is the q button..and where do i find it?i use virgin tv...magic lg remote...



​It's on the normal remote. Not the magic one
SLOlizardMAN27

I found the answer. This will work. I have the answer and have been … I found the answer. This will work. I have the answer and have been struggling for months. I have the LGTV20153. Here it is: on the remote there should be a button that says "Q.MENU". When in the show/app press the button and select "Set Video." then increase the "Backlight" from there. This will fix the issue for the app on the LG tv. Your welcome.



Thank you!! On my set I needed to switch from "Intelligent Sensor" mode in the Picture menu to "Standard" mode. All better now. BTW ... my LG previously worked fine with Netflix until I recently put in my upgraded Comcast cable box. Maybe just a coincidence?

OMG THANK YOU

Marotta118

LG TVs have had problems with brightness in the past. I bought a 22 inch … LG TVs have had problems with brightness in the past. I bought a 22 inch TV about 7 years ago and if I'm watching a show that is dark, the entire screen darkens (even the normally light parts) and it makes gaming impossible also.

SLOlizardMAN27

I found the answer. This will work. I have the answer and have been … I found the answer. This will work. I have the answer and have been struggling for months. I have the LGTV20153. Here it is: on the remote there should be a button that says "Q.MENU". When in the show/app press the button and select "Set Video." then increase the "Backlight" from there. This will fix the issue for the app on the LG tv. Your welcome.




I have a Sony brava 5 5 Inc and found a way to adjust brightness by using the sync menu button to allow me to access the tv brightness controls on TV to adjust brightness and back light. Annoying but at least I can Im prove pic but probably means I will have to reajust when I go back to view sky via another input but at least I can improve the Netflix pic I don't know if the sync menu button is similar to the Q button that previous posts have referred to for LG tv
I do notice the same problem when I launched the app on LG TV. However, it doesn't happy all the time. This make me wonder perhaps it's nothing about the TV nor the Netflix. As my kid uses the TV to play PS4, he used to adjust the View setting for his PS4 game. Sometimes I turned on the TV and do not change the input HDMI for PS4 and just launch the Netflix app. Whenever it is under such condition, the Netflix view becomes very dark. What you should do is to quit Netflix and change the TV's input source (e.g. mine changed to antenna TV), and relaunch Netflix again. The problem was solved for me.
SLOlizardMAN27

I found the answer. This will work. I have the answer and have been … I found the answer. This will work. I have the answer and have been struggling for months. I have the LGTV20153. Here it is: on the remote there should be a button that says "Q.MENU". When in the show/app press the button and select "Set Video." then increase the "Backlight" from there. This will fix the issue for the app on the LG tv. Your welcome.



Nice one man!, this worked for me, simple but brilliant!
SLOlizardMAN27

I found the answer. This will work. I have the answer and have been … I found the answer. This will work. I have the answer and have been struggling for months. I have the LGTV20153. Here it is: on the remote there should be a button that says "Q.MENU". When in the show/app press the button and select "Set Video." then increase the "Backlight" from there. This will fix the issue for the app on the LG tv. Your welcome.


Thank you so f'n much I literallie made this account so I could thank you.. that **** was soo annoy'n
A lot is two words.
Hi, I’ve had the same problem. But I just figured out It was because my energy saving mode was on. Click on the green button you have on your remote to turn it off. And it is so much brighter! Welcome.
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants