Found 18th Mar 2007
I just downloaded Super Ghouls and Ghosts and Mario World, and when I go to play them, I get the blue screen of death! I can hear the sound, but all picture is blue. When I press the home button to go back to the wii menu, I see the game in the background.

Any ideas?

Thanks. Ive tried changing TV settings, all my other VC games work

14 Comments

Sloth/Mod

Only 2 things i can think of are: are you using wiikeys as i've heard of this happening a couple of times and also did you download the games from the uk server or a foreign one as it may be having compatability problems.

Sorry that's all i can think of.

Original Poster

Syzable

Only 2 things i can think of are: are you using wiikeys as i've heard of … Only 2 things i can think of are: are you using wiikeys as i've heard of this happening a couple of times and also did you download the games from the uk server or a foreign one as it may be having compatability problems.Sorry that's all i can think of.



Hi

My wii is not modded at all. I got the games from when the wii shop channel. Ive had virtual console games from the same channel before and they've worked

Any ideas any one?

Sloth/Mod

The only other thing i can think of is what are you using to connect to the tv?

Original Poster

Thanks for reply.

Im using the component cable

Sloth/Mod

In that case it should be fine.

The last resort time now i think. Ring Nintendo Customer Services on 0870 6060 247 (national rate) as it could be a problem or something simple but searched everywhere for an answer and haven't seen anyone else with this problem.

Let me know how you get on.

Original Poster

Yeh Ive been gogling for quite sometime. I have found that it is just the SNES games that blue screen. TurboGrafx works

Will give them a ring now.

Thanks for your help Rep to be left, let you know how I get on

Original Poster

Grrr offices are closed

Sloth/Mod

Deal4Me

Grrr offices are closed



Doh!! :x

Syzable

In that case it should be fine. The last resort time now i think. Ring … In that case it should be fine. The last resort time now i think. Ring Nintendo Customer Services on 0870 6060 247 (national rate) as it could be a problem or something simple but searched everywhere for an answer and haven't seen anyone else with this problem.Let me know how you get on.



use this number instead:

023 9231 3882

that way it can be included in most provider's call packages!

Thanks to saynoto0870.com

Original Poster

wiichat.com/nin…tml

Looks like a major prob regarding modern LCD/Plasma.

From ^ someone seems to think they have a solution.. worth trying?

1. Hook up component cables2. Change setting on the Wii to 480p3. Start … 1. Hook up component cables2. Change setting on the Wii to 480p3. Start the virtual console game (it will be blank at first)4. Hit the home button to pull up the Wii menu options over the top of the game screen (you'll see the game screen in the background).5. Hit the continue button at the top right. When the menu goes away, the game will stay!

Original Poster

seancampbell

From ^ someone seems to think they have a solution.. worth trying?



Tried it mate, doesn't work

Perhaps try the old composite cables?

Original Poster

I think thats the only thing that works, have not tried it, but its not worth it for me, as I have so many connections round the back, its a lot of messing around. Plus my S-Video wire is so tough it doesn't budge
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Has the amount of Apple fanboys increased on the site after the redesign?11
    2. Urgent help needed with travel agent56
    3. Submit Mobile Deals from Comparison sites22
    4. NEWBIE Help with a new laptop or PC please?!33

    See more discussions