Wii remote help- no hand on screen

20
Found 5th Jan 2013
Can anyone suggest anything else that will make this work as ive tried various things.

Bought a wii for my son at xmas, everything worked fine, played new super mario today and now when i turned the wii on the hand won't show up on screen.

If i hit the home button and 1 and 2 on the remote i can move through the screens, but i cant select anything so cant play and games

Ive tried resynching the remote, there are lights showing on the sensor bar but the hand wont appear.

Any help appreviated, ive got a very unhappy little boy at the moment
Community Updates
20 Comments
Original Poster
Tried all of that, can't try another remote as i dont have one, i know the sensor bar is working as the lights are on it and the remote is connecting to the console as the home button amd + and - buttons are working

sensor bar is IR / remote is Bluetooth and IR (hand part is IR) so one side working is no indication of the other.

So you've tried unplugging sensor bar whilst will still on ?
#
what about clearing the sync as mentioned in some repsone on one of those links

urn on the console.When you see the Health & Safety screen, hold down the … urn on the console.When you see the Health & Safety screen, hold down the red SYNCH button on the Console for 15 seconds. This clears the Synch memory.Restart the console, then follow regular synching instructions. Good luck.



Edited by: "dontasciime" 5th Jan 2013
souljacker

Tried all of that, can't try another remote as i dont have one, i know … Tried all of that, can't try another remote as i dont have one, i know the sensor bar is working as the lights are on it and the remote is connecting to the console as the home button amd + and - buttons are working



The sensor bar has lights? oO

Out of interest, are you currently using the official sensor bar that Nintendo supply or a third party one? I only ask as my sensor bar on my Wii and Wii U has never had visible lights on them. They're infra-red as far as I know.
Original Poster
You can check the sensor bar lights are working by looking through a camera viewfinder, they dont show up to the naked eye
And yes its an official one, the wii is new

Ive triee unplugging it when its on, when it's off, still not working
Edited by: "souljacker" 5th Jan 2013
http://www.yall.net/Nintendo-Wii-Repair/wii-remote-troubleshooting.html

anything new in this you have not tried

any of your sons friends neighbours got a wii you can try your wiimote on or vice versa


Edited by: "dontasciime" 5th Jan 2013
souljacker

You can check the sensor bar lights are working by looking through a … You can check the sensor bar lights are working by looking through a camera viewfinder, they dont show up to the naked eyeAnd yes its an official one, the wii is newIve triee unplugging it when its on, when it's off, still not working



The only thing I can suggest then, is to try and get hold of another remote. Does any of your sons friends own a Wii? Or possibly a family member? That way you'll be able to work out where the issue lies.

Or, if you haven't purchased any content on the console from the eshop, I'd back up the game saves/ Mii data to an SD card and send it back for a replacement.
Original Poster
biddilybah

The only thing I can suggest then, is to try and get hold of another … The only thing I can suggest then, is to try and get hold of another remote. Does any of your sons friends own a Wii? Or possibly a family member? That way you'll be able to work out where the issue lies.Or, if you haven't purchased any content on the console from the eshop, I'd back up the game saves/ Mii data to an SD card and send it back for a replacement.


going to try and get hold of another remote, i can't back up any data as i can't access any of the menus without using the wii remote, which isn't working
tried new batteries? button presses dont suffer as much as motion sensing when low power.
i assume its synced properly if buttnos work at all but are you switching on via remote or via console and does 1 led show out of the 4 on the wiimote?
Original Poster
brilly

tried new batteries? button presses dont suffer as much as motion sensing … tried new batteries? button presses dont suffer as much as motion sensing when low power.i assume its synced properly if buttnos work at all but are you switching on via remote or via console and does 1 led show out of the 4 on the wiimote?


Yeah tried new batteries, tried resynching, just the one light is showing on the remote so it is working.

This only happened after i played new super mario using just the remote.

Very frustrating that you cant even select the game without the hand on screen
Bought a wii for my son at xmas,,,is the wii new or second hand?
timtom13

Bought a wii for my son at xmas,,,is the wii new or second hand?


see #5
Sensor Bar could be broken, if all plugged in and switched on, take a photo of it, or a wee video on your mobile if working properly you should see 2 lights one either end of the sensor Bar, you won't usually see these with naked eye, as they only show in certain light conditions. But will show up in photo / video. A new one i have been informed is about a tenner.
PS If NEW take back and ask for a replacement Do all 4 lights flash initally ? if not one of the remotes is possibly faulty. Most shops allow extended returns periods over xmas, it is still under warratnty so shouldnt be a problem.
Original Poster

Its not the sensor bar, ...I've already said the lights are working on the sensor bar, one light comes on the remote and the home button and +,- work when pressed, looks like its a fault with the remote not picking up from the sensor bar

souljacker

You can check the sensor bar lights are working by looking through a … You can check the sensor bar lights are working by looking through a camera viewfinder, they dont show up to the naked eyeAnd yes its an official one, the wii is newIve triee unplugging it when its on, when it's off, still not working


Edited by: "souljacker" 5th Jan 2013
Could it be the sensor bar location? If you have the sensor bar at the bottom of your tv try putting it on top of your tv and vice versa. There is an option in the settings for the position of the bar and it can be hard to get the hand to show if in the wrong place. Just guessing.
Original Poster
gaggingferret

Could it be the sensor bar location? If you have the sensor bar at the … Could it be the sensor bar location? If you have the sensor bar at the bottom of your tv try putting it on top of your tv and vice versa. There is an option in the settings for the position of the bar and it can be hard to get the hand to show if in the wrong place. Just guessing.


Tried that too, moved the sensor bar above and below the tv, cant even get into the settings to make any adjustments because of this problem
Edited by: "souljacker" 6th Jan 2013
souljacker

Its not the sensor bar, ...I've already said the lights are working on … Its not the sensor bar, ...I've already said the lights are working on the sensor bar, one light comes on the remote and the home button and +,- work when pressed, looks like its a fault with the remote not picking up from the sensor bar



Do all 4 lights come on the remote at the start, or just the one? I honestly think you should take it back and get a replacement, you've obvioulsy spent a lot of time trying to sort this, more than most i would imagine lol
Edited by: "IWOOTN" 6th Jan 2013
Original Poster
Got hold of another wii remote which works fine so its the remote thats faulty
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants