Groups

    wii softmod error

    anyone able to help, installed homebrew channel, trying to install backup channel,wad files, keep getting error= -2011

    can someone help please. thanks

    3 Comments

    might be the firmware you are on? you have to be on 3.3 at the most i think, try googling the error, or alternatively use gbatemp forums think they have a help section

    Banned

    not sure but could be on here
    wiierror.com/

    Different FW need different WAD files, I suspect you have the wrong one.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764587
      2. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …3281161
      3. Report online material promoting terrorism or extremism1934
      4. Entitled to overtime to be included in your holiday pay1022

      See more discussions