Win7 HDMI pixel mapping problem

7
Found 8th Nov 2009
Hi folks, I wonder if someone can help.

I'm at a friend's house and she has been using a 46" Samsung LCD telly on her Windows Vista computer just fine.

She upgraded to Windows 7, installed the latest ATi drivers and was unable to set her resolution to 1920x1080 - whenever she did she got a "Mode not supported" message on her monitor.

This used to happen under Vista but we found if you set the refresh rate to 59hz instead of 60hz it would work ok.

Anyway, in desperation we tried using a DVI-HDMI cable which appears to have worked - the computer is outputting to the TV at 1920x1080 @ 60hz. However, the display now has a 1" black border and we've lost 1:1 pixel mapping so the text looks slightly blurry.

This is very frustrating... can anyone offer any advice?

7 Comments

Sounds more likely it is a TV setting rather than a PC setting if that makes sense,What tV is it ?.
Also is she using the same HDMI input as some TVs only allow PC input through 1 HDMI input,

use under/overscan button on TV or use the overscan/underscan options in Ati control panel.

Original Poster

It's a samsung le46a686m1fxxu.

She's got her son's PS3 plugged into HDMI1, and her PC plugged into HDMI2 as it says in the manual.

The weird thing is you get more options in the television's onscreen menu if you're in a TV mode... in PC mode you seem quite limited in what you can change.

I haven't found an overscan setting in the ATI drivers...

The only time we managed to make the picture fill the screen was if we changed the mode to 1360x768 but obviously everything looked blurred as it was a lower resolution than the native res.

When you go to TV settings the size should be set to " just scan"

Original Poster

tonyg1962;6821177

When you go to TV settings the size should be set to " just scan"



That's greyed out

It appears if we set the refresh rate to 50hz but then the picture quality suffers.

JoYork;6821446

That's greyed out :(It appears if we set the refresh rate to 50hz but … That's greyed out :(It appears if we set the refresh rate to 50hz but then the picture quality suffers.



Sorry because i dont have that model i cannot help more but you may want to try asking on AVforums,

Original Poster

Thanks to the pair of you. Will try on the aviforums.
Post a comment
Avatar
@
    Text