Found 14th Apr 2009
I've tried burning this so many times with different apps, different discs and at different speeds, i've downloaded 4 different versions of windows 7 even the most recent 7077 version...

but still no joy on getting it installed, i'll try using nero tomorrow to see if that can do a successful burn, but i'm not holding out for much.

I've tried using daemon tools and installing the win7 o/s to a partition in my secondary hdd to no avail it almost installs then towards completion it reboots and says installation unsuccessful tried this about 4 times or more.

when i burn the o/s to disc the verification always fails, even without using the verification i know myself it won't work, cos i check the freshly burned discs source folder and thats empty... i'm starting to look like homer simpson i'm pulling my hair out so much over this

21 Comments

is the burner faulty?

have you tried another one?

also try imgburn its free and the best burner for images

Original Poster

i've tried imgburn clonecd poweriso the burner is fine

fwibble;4915850

i've tried imgburn clonecd poweriso the burner is fine



stumped

Original Poster

each time i burn it, it appears to burn ok but the source folder is always empty... i can create myself a nice 60's mirrored wall effect with all the ruined discs i now have

fwibble;4915870

each time i burn it, it appears to burn ok but the source folder is … each time i burn it, it appears to burn ok but the source folder is always empty... i can create myself a nice 60's mirrored wall effect with all the ruined discs i now have



haha, got more than enough coasters myself.

what type of disk are you burning to?

Banned

try at the slowest burning speed mate? when my writer got older buring at lower speeds increased chances of it burning correctly

Original Poster

leecher;4915895

haha, got more than enough coasters myself.what type of disk are you … haha, got more than enough coasters myself.what type of disk are you burning to?



imranmaz;4915914

try at the slowest burning speed mate? when my writer got older buring at … try at the slowest burning speed mate? when my writer got older buring at lower speeds increased chances of it burning correctly



used maxell dvd-r, found some taiyo yuden in my draw tried that, tried sony something or other and tried whsmith ones, burned at slowest speed, comp hates me lol

This seems really strange as ive downloaded and installed pretty much all of the builds with no problems. It seems that you have tried all options available, you sure the builds your downloading are kosher? There are a lot of fakes out there, but then i dont know how that would effect burning though... Hmmm tis a strange one... Good luck OP

Original Poster

i will have a try with a different burner when i get in from work...

trying magiciso atm

Banned

buy some rewritables or a rewritable ........lol

i had problems when burning with any but nero..... try nero, maybe that will work better?

Original Poster

casparwhite;4916175

buy some rewritables or a rewritable ........lol



the sony discs and whsmiths ones are rw

czar.nik;4917605

i had problems when burning with any but nero..... try nero, maybe that … i had problems when burning with any but nero..... try nero, maybe that will work better?



using nero 9 still no joy, going to try my other burner so if that helps

Original Poster

managed to burn it woot, now gonna try install it, gave up installing on my partitioned 1tb, doesn't like it. temporarily use a 3rd hdd and see how that goes

almost sounds like you live in pc world...

what was the problem in the end?

Original Poster

MissRoo;4922218

almost sounds like you live in pc world...



One day maybe, one day :w00t:

kmac;4922262

what was the problem in the end?



well i did 2 things firstly I installed my spare burner and secondly changed a setting in image burn.... cos i usually have to set a layer break (360 backups) but hadn't changed it back

fwibble;4922285

One day maybe, one day :w00t:



think your def nearly half way there will all your ' stuff ' :thumbsup:

Original Poster

MissRoo;4922326

think your def nearly half way there will all your ' stuff ' :thumbsup:



hehe na, bet ppl's on here have way more than i do... (maybe)


:w00t: on win7 yey

fwibble;4922285

well i did 2 things firstly I installed my spare burner and secondly … well i did 2 things firstly I installed my spare burner and secondly changed a setting in image burn.... cos i usually have to set a layer break (360 backups) but hadn't changed it back



well done mate im glad you got it sorted

note to self about imgburn layerbreak too.

Hey im glad you got it sorted in the end mate, been puzzling me for days what to suggest lol. As for the layer break im unsure why people change it, i like many people haven't touched it and burned well (a few cough) backups using Verbs at 2.4x and they have all worked flawlessly. Well except for now as i haven't found the courage to flash my new refurbed one lol.

So, now y0u have got Win7, how are you finding it?
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Win Xbox with Doritos 7 day code11
    2. black friday dates for halfords55
    3. Any PS4 News Here29313897
    4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769654

    See more discussions