Groups

    Windows 7 help please

    Every time i plug in a USB memory stick to my Laptop it opens LightRoom and tries to import pictures.

    I must have accidentaly checked the 'do this every time' and clicked import photos to LightRoom, any idea on how i can change this to 'open files'

    Tried Googling but can't really get anywhere, only how to change what programs different files open with.

    Thanks in advance!!

    2 Comments

    Start>Control Panel>Hardware and Sound>Autoplay

    Select what ever option you desire

    You may have to have your usb device plugged in for options

    Original Poster

    shauneco;6421895

    StartControl PanelHardware and SoundAutoplaySelect what ever option you … Start>Control Panel>Hardware and Sound>AutoplaySelect what ever option you desireYou may have to have your usb device plugged in for options



    Thanks, sorted it.

    Easy as that hey!!
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Legal advice?79
      2. Ditched Sky78
      3. Golf DSG GTD Real MPG?34
      4. Chromecast11

      See more discussions