Groups

    Windows Explorere Trouble - Help!!!

    I'm having some trouble with a couple of video files. If I use windows explorer to even go into a folder containing some video files , let alone try to play them, windows explorer crashes. It's only just started happening with some files and it's *really* annoying me... any tips to fix this?! Thanks!

    14 Comments

    you're the paperclip - you should know everything!

    Original Poster

    lol the paperclip is useless, as is the cat, the wizard and the rest of them

    paperclip

    I'm having some trouble with a couple of video files. If I use windows … I'm having some trouble with a couple of video files. If I use windows explorer to even go into a folder containing some video files , let alone try to play them, windows explorer crashes. It's only just started happening with some files and it's *really* annoying me... any tips to fix this?! Thanks!



    I'll start the proceedings by guessing it's a corrupt windows profile. Most explorer issues I've seen are linked to this.

    What version of Windows are you running. Have you tried a Google search? How many people log onto your computer?

    Also what is your default folder view? If it is thumbnails I would test it with another...

    And does it do it for all folders containing video files or just vertain folders? It could be corrupt files...

    If you have the old Xvid codec on the PC, it's probably that. Had this loads of times. Check the details tab when it crashes and if it says xvid.ax (i think) then you need to uninstall xvid codec and get a different one.

    Original Poster

    thanks for all your help!!!

    @Greg, I'm using Windows XP SP2. I'm the only that uses my computer, but there is a guest account as well. The folder view is on icons but explorer crashes before I even open the folder - if I even [single] click on the folder containing the files, it crashes. It does this only for some files, but these are files which used to play just fine.

    @Reddwarf, I'll try installing the xvid update and see how it goes....

    paperclip

    thanks for all your [email protected], I'm using Windows XP SP2. I'm the only … thanks for all your [email protected], I'm using Windows XP SP2. I'm the only that uses my computer, but there is a guest account as well. The folder view is on icons but explorer crashes before I even open the folder - if I even [single] click on the folder containing the files, it crashes. It does this only for some files, but these are files which used to play just fine.@Reddwarf, I'll try installing the xvid update and see how it goes....



    Does it do it if logged on as guest?

    Reddwarfposse5

    If you have the old Xvid codec on the PC, it's probably that. Had this … If you have the old Xvid codec on the PC, it's probably that. Had this loads of times. Check the details tab when it crashes and if it says xvid.ax (i think) then you need to uninstall xvid codec and get a different one.



    It definitely sounds like a video codec issue, if not xvid it must be another video codec - I've seen this problem various time before, when you open the folder (even in a view with no thumbnail), explorer tries to preview each video by running the first few frames. The problem is if the video codec it's trying to use is corrupt or damaged, explorer crashes leading to the problem you have now.

    John

    Original Poster

    i've updated divx and xvid codecs but it didn't fix the problem.

    as the videos are in my documents, guest couldn't access them so i made a new admin account, and interestingly the videos worked fine.... i reckon ur on to something greg!

    Original Poster

    just having a look on google now, is there any way to fix a corrut profile without the hassle of transferring to a new account?

    paperclip

    just having a look on google now, is there any way to fix a corrut … just having a look on google now, is there any way to fix a corrut profile without the hassle of transferring to a new account?



    Unfortunately not. Corrupt profile means a new profile is required... TBH if the profile is corrupt it's best to go for a fresh start.

    You'll need to create the new profile, log off and then copy the folders (my docs, desktop favourites etc) under a profile with admin rights.

    Original Poster

    really don't have time for this now, it'll just have to wait till after exams :-(

    thanks very much for ur help though!!

    You will have to uninstall the old Xvid codec. You can't just update it, that won't work. I've seen this error loads of times and you need to get rid of the old version and get the new Xvid codec.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. word association Game72844185
      2. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …206569
      3. Are these two things distinctly different to you?32159
      4. ❅☁☁❅ I want☼to talk☼about the☔WEATHER☔no politics☃no religion❅☁☁❅18846302

      See more discussions