Groups

    windows mail /vista problem ??

    when i try to open a link to any web site from my email i keep getting this message "this file does not have a program associated with it for performing this action create an association in the Set Associations control panel" i have googled this but it all seems very complicated everything else is working ok just links from emails in windows mail i'm using vista 32bit any help would be appreciated

    5 Comments

    If you right click the links, select "Copy Hyperlink" and paste into a reply, we can determine the type of document that is being accessed.

    Original Poster

    cant do that ,say if its an email from play if you click an item from emai ljust comes up with the error mess if i right click it just "says save picture as"

    ElliottC

    If you right click the links, select "Copy Hyperlink" and paste into a … If you right click the links, select "Copy Hyperlink" and paste into a reply, we can determine the type of document that is being accessed.

    This happened to me once and I cant remember what I did. Will check it out for you now.

    Have you had a poke around the default programs settings in the control panel. z

    Original Poster

    yes tried that now i,m thinking virus just running maleware now

    aircanman

    Have you had a poke around the default programs settings in the control … Have you had a poke around the default programs settings in the control panel. z

    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Best advert ever to be seen.1921
      2. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …2931015
      3. New Nintendo 3DS XL – SNES Edition available in UK from October1123
      4. Surprise the Miles136 summer burning caribou comp68

      See more discussions