Windows Media Player 11 cant find my PS3 - HELP?

WMP 11 is not seeing my PS3(should be seen as "unknown device) in the Media Share window within Windows Media Player 11, but nothing appears.

I've searched the web, followed these instructions:-…spx

BUT cant find a solution.

Im using Windows XP Media Center Edition SP2, my PS3 connects to the web via my Speedtouch wireless router and is on the same network as my PC etc..

In WMP11, I've tried the following:

Go under Library. Click on Media Sharing...
Click on the check box "Share My Media To"
Click on "Unknown Device" (this is your PS3) and click on Allow. Customize as appropriate for your use.

If you don't see "Unknown Device", the fastest and easiest thing to do is click on "Settings" and click on the check box in the lower left corner to allow all devices automaticallly. Try to connect your PS3 to WMP11 again. Once you get everything working, you can restrict what devices you want accessing your media.

BUT still nothing. I've switched off my Firewalls and enabled DNLA on my router but still nothing.

Can anyone help as Im pulling my hair out. This should be so simple. Tversity does not interest me as an option.


Didn't know you could do that, sorry I can't help ya.

dnt u use tversity its deAD EASY TO USE M8 I AVE IT ON BOTH PS3 the 60gig n 40gig and it works with the wii aswell if u want this proggy pm me n ill give it u m8 it does all the transcoding for you spot on i say and all u gota do is put it on ur pc or laptops ive got it on 2 pc streamin dvd rips, mp3, n photos and ive tried loadz of media centre n that 1 works 4 me............

u have to switch on media sharing on your ps3 in the settings.

Original Poster


u have to switch on media sharing on your ps3 in the settings.

That was the first thing I did, but still nothing.


dont think you can share ps3 files with a PC

you can the other way round though.

Original Poster


read this >>> ]

Thanks......but still nothing seems to work. Could it be my router settings or Firewall?


you cannot share ps3 files with a PC

you can the other way round though.

I find WMP11 & the PS3 to be a bit temperamental working sometimes, reporting incorrect file sizes other times or just plainly not wanting to work at all.

I usually fix it by disabling sharing (in WMP) and then enabling it again.

If you've got a software firewall it would be worth disabling it while you determine why it's not working.
Post a comment
    Top Discussions
    1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7763961
    2. Any PS4 News Here29213593
    3. 75% off Sky TV for existing customers. Only works when you call the specifi…17386132
    4. Better watch out for these...912

    See more discussions