Groups

    Windows movie maker question, looks fuzzy. pixel problem?

    Hi
    Wonder if anyone can help.
    My son has taken some video on the camcorder which he wants to put onto movie maker.
    On the camcorder it looks perfect but when we transfer it to windows movie maker it looks fuzzy, lotssof little boxes like its some sort of pixel problem.
    At this stage because it looks ok on the camcorder i presume its a problem with how the movie maker is set up.
    Has anyone any ideas. If anyone knows i would appreciate you keeping it as simple as you can as we are new to movie making.
    As usual because i always seem to be asking either computer, ps3, dsi or psp questions thankyou very much in advance.

    7 Comments

    Have you played it through your TV from Cam. to see if it looks ok?
    How have you got your camcorder connected to PC? Firewire?
    Is your PC old? I think as long as it is at least a P4 with a gig of ram you should be ok if all working and connected...

    Original Poster

    rehydrated;6419190

    Have you played it through your TV from Cam. to see if it looks ok?How … Have you played it through your TV from Cam. to see if it looks ok?How have you got your camcorder connected to PC? Firewire?Is your PC old? I think as long as it is at least a P4 with a gig of ram you should be ok if all working and connected...



    Will check the TV if i can find the right leads.
    It was connected via the USB
    It is old but says P4 on it and i recently updated the RAM
    Rep given thanks

    Hi
    It might be because it's going through USB and not Firewire. Something to do with the speed of data transfer I think...
    You can pick up a firewire card on ebay cheap, and it is easy to fit.

    Check the back of your computer to see if there is a "blank plate". After all the ports and holes and bits where you connect cables, there might be a plain metal strip, and possibly another at the bottom of your computer at the back.

    You get a firewire card, open up the computer, take out the "plain metal strip" which will leave a gap/empty slot, at the back of the computer case. You then slot in the firewire card in to the main board of the computer, and it will fill the gap where you took out the metal strip.

    Does this make sense to you?

    Sounds like encoding artifacts, but I wouldn't swear to it. Is it blocky from the moment you import it, or only when you save the movie?

    http://i35.tinypic.com/2hqyvbo.jpg

    Something like - Item number - 140347429434 - £3

    Original Poster

    rehydrated;6420537

    Something like - Item number - 140347429434 - £3



    Thanks guys doing tea at the mo but will look into what you have told me later. Appreciate all your help.
    Will let you know how i get on. Rep given.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Who's getting the Xbox X Scorpio? 60 day satisfaction11
      2. So, whose already pre-ordered a Scorpio and where from?1642
      3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764436
      4. ❅☁☁❅ I want☼to talk☼about the☔WEATHER☔no politics☃no religion❅☁☁❅18846246

      See more discussions