Groups

    Windows Vista Sidebar not working!

    Hey People,

    Had to reboot my modem today so unplugged it etc....then when my network was back on my windows Vista sidebar (only on my desktop) displays, service unavailable..on all the gadgets any ideas?

    I thought it might take some time etc..but still nothing is there...

    Would appreciate any solutions...

    Thanks

    8 Comments

    i hate those damn sidebars. first thing i remove on any pc i use lol

    shanecr;4704193

    i hate those damn sidebars. first thing i remove on any pc i use lol



    +1

    Original Poster

    LOL...Sooo any ideas? I like the currency feature etc...Not sure why its like that....Was working before

    is it an actual vista feature? i thought it was a google thing tbh.

    Original Poster

    Yup, Vista....I disabled it...rebooted then enabled it...and now working! lol

    You will need to re-register some of the Component Object Models (in command prompt) as per:

    Regsvr32 atl.dll
    Regsvr32 "%ProgramFiles%\Windows Sidebar\sbdrop.dll"
    Regsvr32 "%ProgramFiles%\Windows Sidebar\wlsrvc.dll"

    Edit:Ah just seen you've re-enabled it.

    shanecr;4704193

    i hate those damn sidebars. first thing i remove on any pc i use lol



    Icouldnt agree more they are useless gadgets.

    Banned

    I get my daily fix of dilbert through the gadgets and it's great for keeping track of the exchange rate.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Sad Gazza anecdote August 8th 2017 - Beyond help?1118
      2. Can't delete friends on Xbox 360 or accept any friend requests, anyone know…22
      3. Sad news about Barcelona26113
      4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764188

      See more discussions