Groups

    Windows Vista SP 1 error

    Need a little bit of tech expert.

    Son has a HP DV6000 and last night being the dutiful dad (!) I decided to upgrade most of his programs (spybot, adware etc) and scan. He was out and took the opportunity as he is never off the laptop !

    Anyway Vista SP1 needed installing. However gone all wrong since then !

    I get the error '!!oxc01aoo1d!! 9854/92544 (RegistrymachineCOMPONENTS)'

    Laptop now won't reboot, even in safe mode. I tried windows start up repair ( ran all night) and no joy. I have got into system restore at boot up and managed to instruct system restore to before SP1 was installed, but it has beed running for almost an hour and the CPU light isn't flickering or anything.

    Will I need to re-enter system restore and choose to restore to default settings as per when the laptop was purchased ?

    Any help will be greatly appreciated especially as my son isn't in yet and all hell will break loose as I'm sure the shakes will kick in if he can't go on his laptop !! LOL

    15 Comments

    id try system restore to sometime before your hubby started to play with it, maybe friday if there is an option. I had a similar problem like this before and restored it to the day before i started fiddling. Give it a try, it might help

    Do you have the vista disc,If you do just try booting from the disc and choose "repair" ,

    oh dear you are going to be in trouble !!! Try system restore from a earlier date if it will let you.

    Original Poster

    Cheers guys, system restore is under way to before I attempted to install SP1, just seems to be taking ages !

    Tony, not sure if my so has a disk, altho there is a recovery hard drive. So may have to re-boot from there.

    !!!!!!!! Got to go and pick him up now, wish me luck ! LOL

    gym lougar;5304388

    Cheers guys, system restore is under way to before I attempted to install … Cheers guys, system restore is under way to before I attempted to install SP1, just seems to be taking ages ! Tony, not sure if my so has a disk, altho there is a recovery hard drive. So may have to re-boot from there.!!!!!!!! Got to go and pick him up now, wish me luck ! LOL



    just that if you ran the repair from the disc you wouldnt lose any files,

    good luck hope it works

    Original Poster

    tonyg1962;5304373

    Do you have the vista disc,If you do just try booting from the disc and … Do you have the vista disc,If you do just try booting from the disc and choose "repair" ,



    jeany123;5304379

    oh dear you are going to be in trouble !!! Try system restore from a … oh dear you are going to be in trouble !!! Try system restore from a earlier date if it will let you.



    tonyg1962;5304395

    just that if you ran the repair from the disc you wouldnt lose any files,



    Tony,

    My other son has a vista disc, could i use that plus the key from the HP laptop ??

    Sorry not sure but thought the key had to be the one with the disc

    Yes you can as long as it is the same type,They would both need to be either OEM or retail ,

    Should mention if you just use it to repair vista then you will not need to use the key,

    Just reread your post and noticed that you had already tried startup repair,
    was it the same as using the repair from the disc like this
    bleepingcomputer.com/tut…tml

    gym lougar;5304388

    Cheers guys, system restore is under way to before I attempted to install … Cheers guys, system restore is under way to before I attempted to install SP1, just seems to be taking ages ! Tony, not sure if my so has a disk, altho there is a recovery hard drive. So may have to re-boot from there.!!!!!!!! Got to go and pick him up now, wish me luck ! LOL




    Installing Vista SP1 does take a long time, easily an hour. Best to have it wired in to your router to speed it up (use the yellow cable that came with your router) :thumbsup:

    For future reference..

    "If it's not broken, don't try to fix it"

    :thumbsup:

    MS updates in my experience always manage to trash machines.

    Original Poster

    Thanks for everyone's help and advice. Had to restore back to factory settings in the end, plus my son was cool about it

    pleased it's sorted:-D
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Show us your Photos 2017. August's Theme - Animals31409
      2. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …248817
      3. HOMEBASE CLEARANCE SALE22
      4. Denon AVRX 2400H @ Peter Tyson £399.9934

      See more discussions