Windows XP slow to shut down. Help

22
Found 17th Aug 2008
My windows xp machine is working fine, apart from when it comes to shutdown, it takes 2 - 3 mins to shutdown it just hangs on the desktop no errors. I've tried advice from several sites, editing the registry creating a instant shut down (same occurs). I've looked into the event viewer and nothing is noted arounf the time of shutdown. I've done a clean install of winxp and the problem persits, so for that reason I'm thinking a hardware problem possibly my Hard disk although WD diagnostics shows nothing wrong. Anyone offer me some advice? I don't have a spare HDD to put in to try.
Community Updates
MiscWindows
22 Comments
jellybaby22;2765267

I have exactly the same problem...hopefully someone can help:thumbsup:


Lets hope, it's petty but driving me mad
I would try a new hard drive and more RAM - If you dont think its worth it then invest in a new system :thumbsup:


Edit: How old is your PC and have you got the major spec's?
I don't really want to spend £40+ to find out it's not that
Paddy_o_furniture;2765289

I don't really want to spend £40+ to find out it's not that



How old is your PC and have you got the major spec's
3 years penitum 4 3.2ghz 2gig ram 250gb hard disk gen win xp
Only actual system issue i can think of, could be the sorting of swap file try disabling swap file, other than that would need much more info as to hw and progs installed/resident
look in task manager to see what process is consuming the cpu on shutdown
Thanks for the help so far guys, typically it's stopped doing it now. But nothing has been changed
It sounds like a program delaying shutdown to me, perhaps some sort of anti-virus or anti-phantom threat program. Are you using Norton/Macafee by any chance?
Nope use Avast, but previously AVG.
Paddy_o_furniture;2768039

Nope use Avast, but previously AVG.



interesting, i have had this and use avast as well,
I had this problem not so long back, and it turned out it was a program taking ages to close in the background. I forget what it was though...!
I know its not always the best option, but have you considered a system reinstall?

Other than that, I would uninstall and reinstall some programs that run all the time when the computer is on.

Also, have a little look in the msconfig file, use this website to see what should and shouldnt be there :thumbsup:

]http//ww…htm
Done a clean windows install other day and problem persistted which is why I think its hardware. It's become alot more intermittent now. I've only just switched to avast after my last install was on AVG previous.
Paddy_o_furniture;2771164

Done a clean windows install other day and problem persistted which is … Done a clean windows install other day and problem persistted which is why I think its hardware. It's become alot more intermittent now. I've only just switched to avast after my last install was on AVG previous.


"clean install" as in formatting your HDD and then installing windows and then all your software? Did it take ages to shutdown after just reinstalling windows?
csiman;2771287

"clean install" as in formatting your HDD and then installing windows and … "clean install" as in formatting your HDD and then installing windows and then all your software? Did it take ages to shutdown after just reinstalling windows?



Yeah full format (not quick), then full xp setup. Still took as while to shutdown after it was reinstalled, hence why I think it's hardware
Paddy_o_furniture;2772289

Yeah full format (not quick), then full xp setup. Still took as while to … Yeah full format (not quick), then full xp setup. Still took as while to shutdown after it was reinstalled, hence why I think it's hardware


sounds like it now.

maybe try swapping mem sticks over. a long shot I know.
Will try that in a bit,
Problem solved, Peer Guardian causing the problems
there ya go blaming the perfectly good hardware, some of it will break in protest now
took alot of messing about, but turns out it was peer guardian which is something I install striaght away. cheers for the help
Paddy_o_furniture;2782415

took alot of messing about, but turns out it was peer guardian which is … took alot of messing about, but turns out it was peer guardian which is something I install striaght away. cheers for the help


but you said it took ages to shutdown just after a full reinstall :?
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants