Found 7th Sep 2016
Hi, does anyone know why a wireless AP sometimes shows up as on my network on a laptop using WiFi (but not on my wired PC) when it isn't mine but some neighbours. I'm using a different WiFi channel and a strong WPA2 password, it shows up when I go to Network under "Network Infrastructure" in Windows 10 - It shows my router and this, its called WN3000RPv2(Wireless AP) made by Netgear and uses a "BTHub4" SSID.

  1. Ask
Groups
  1. Ask
7 Comments

I take it your SSID is something different?

Original Poster

EndlessWaves

I take it your SSID is something different?



Yeah completely different

Have you been connected to it before at sometime or has the ap been unsecured. Are you on BT ? Has your neighbour been watching you ? oO

Maybe this
bgr.com/201…se/
krebsonsecurity.com/201…10/

Original Poster

Hi

No I have never connected to it, I'm not sure if their AP has been unsecure, its possible but I have always had a strong password on my Router, I don't use a AP. I am with Sky and use an Asus router. LOL I don't think so.

I checked WiFi sense, I can't even use it because it says I need to log in with a Microsoft account to use it, I just use a local account. I also used Shut Up 10 to secure Windows 10 a bit more, turned everything on (meaning disabled) except Windows updates. Also WPS disabled on my router. I don't think there are any hardcore hackers around here it's very rural

At the moment its not even showing up in WifiInfoview so its not showing on my laptop.

Here a picture from yesterday
https://s12.postimg.org/jivciqwgd/Untitled.jpg

I'd say all that's happening is that your laptop's wifi is discovering your neighbours router. They aren't accessing your own network. If you go into your Network connections and double click your WiFi connection, then "Wireless properties", you'll see "Look for other wireless networks whilst connected to this network". Is that ticked for you? If it is ticked and unticking doesn't get rid of it showing up, or if it wasn't ticked to begin with, then it might just be due to your neighbour's router being set as "discoverable". If they were accessing your network it would show up on your PC's Network infrastructure too.

BT Broadbrand has a WiFi network where opting in means your Homehub becomes a Wireless hotspot for other BT WiFi users to login and use. This might be a result of that. The access point shows up as being Netgear in your screenshot so another possibility is that it's a Netgear WiFi extender for your neighbour's Homehub. "Wireless access point" would refer to a point on a network which is accessible by other WiFi devices rather than the other way about where it would be accessing other devices. A WiFi access point wouldn't be accessing your own WiFi network. If it is a WiFi extender and it was connected to your own network, it would become an access point for your network and not a homehub access point.

Here's a Google search of many old forum threads from people with similar concerns which have been common since Windows 7. You might be able to find whether it's something you can change on your laptop to prevent it from appearing or it's it just due to the settings of your neighbour's network setup. Either way it's not something to be alarmed about.

I didn't think to try searching for the name of the access point before my previous comment. It is the model number of a Netgear WiFi extender. Since it's a BTHomehub SSID, it's already setup with your neighbours BT network and your laptop is just detecting it. It wouldn't be able to access your own network or allow other devices to do so.

Original Poster

Hi, thanks for the explanation. I think the Netgear WiFi extender is for a Talktalk router (my neighbours probably - there's a bit of land between us hence why its not a strong signal) which is the one that shows up as Huawei Technologies in my picture. They both are using "WPA + WPA2" and both have a similar signal strength.

I reckon she used to be with BT before she moved here so just gave the Netgear extender the same SSID and hasn't changed it.

I looked and I don't have "Look for other wireless networks while connected to this network" checked, only "Connect automatically when this network is in range" is checked.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Magazine competitions - Issue 41 @ tvchoicemagazine.co.uk1717
    2. Topcashback Trick or Treat competition60618
    3. daily mail comp - win a trip to queensland - comp closes 8th november, 201777
    4. Win a £100 Amazon Voucher From LoveMyVouchers11

    See more discussions