Found 5th Nov 2008
how do i access my net gear router (wireless)? When i type in the ip address i get my talktalk wired router and not the net gear one.

HELP

  1. Misc
Groups
  1. Misc
9 Comments

what the ip of your talktalk router not the same as below is so disconnect the t/talk router and connect the lan cable to your wireless router

the netgear ip address i think is 192.168.1.1 or 192.168.0.1

hope this helps

describe how this is all physically connected first off and why are you implementing 2 routers at home, are you replacing the TalkTalk router?

etc etc

Original Poster

The talk talk router is wired and i have a netgear wireless router attached to it so i can have wireless. I tryed disconnecting the wired on and still could've get in.

Original Poster

Alfonse;3376087

describe how this is all physically connected first off and why are you … describe how this is all physically connected first off and why are you implementing 2 routers at home, are you replacing the TalkTalk router?etc etc



Phone line>talk talk box>wireless router>PC

hmmm,

Considerations:-

What model router is it, ADSL modem as well?

Is the routers DHCP turned off, if not this will cause issues,

You can connect the WLAN router directly to your PC/Laptop and configure the wireless before hand.

You want the Netgear router to pick up an IP address from your TalkTalk router and then dish out IPs to your wireless clients.

If the sequence of boot was talktalk>netgear>pc then the ip of the netgear is probably talktalk+1
so instead of trying 192.168.0.1 try 192.168.0.2

Original Poster

Alfonse;3376985

hmmm, Considerations:-What model router is it, ADSL modem as well?Is the … hmmm, Considerations:-What model router is it, ADSL modem as well?Is the routers DHCP turned off, if not this will cause issues, You can connect the WLAN router directly to your PC/Laptop and configure the wireless before hand.You want the Netgear router to pick up an IP address from your TalkTalk router and then dish out IPs to your wireless clients.



...... im not too sure what to do

Original Poster

ok this is fixed now, the cable i was using wouldnt send to the computer . I used a different cable and all worked fine

this had nothing to do with the cable, you were getting a page up, just not for the correct router
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Sony announce £35,000 PlayStation Pro bundle...1318
    2. Heads up - Nintendo Switch Neon Console and Get Lego City Undercover and Ra…45
    3. Limited quantities of STRAFE® and SHADOW WARRIOR 2 for sale @ Special Reser…22
    4. Leicester sack their manager!1120

    See more discussions