Groups

    Wireless Virgin Broadband

    Hi, Im looking for the optimal settings for connecting a wireless router to Virgin Broadband. Ive been using it for a few weeks now and have had a problem connecting for over 24 hrs. After about 30 mins on the phone to the good old call sent in Asia I managed to get it back on, after unplugging everything and leaving the router out. The guy said he said there was no problem with the cable modem and Virgin service so he couldnt offer more advice. Although there has been a prob with the service in our area reported yesterday.

    I know I have had it working but was wondering what is the best way to connect the router, modem and PC together. I was using:

    Cable modem to PC via USB
    Router to PC via Ethernet
    PC to router via Ethernet

    Is this optimal or is there a more efficient way?

    I will plug it all in later again and see if it is all working as before.

    Alix

    14 Comments

    If you refering to Virgins Cable Broadband service then no the setup you have is not the best.

    connect the cable modem directly to the router using ethernet.

    Original Poster

    Thanks Elitom. Yes it is the cable broadband service.

    I tried that...plugging the cablemodem into the router via Ethernet and then the router to the PC via Ethernet. This way I couldnt get any connection. The was no USB or ENET light on the cable modem so as far as I could work out it wasnt picking it up :oops: I have had to unplug the router and do the cable modem via usb again. Im using a Netgear rangemax router and have not had problems with it for the last few weeks so I know it is compatible.

    Any advice or suggestions??

    Alix

    cable modem -> router via ethernet cable.

    To ensure your router is working properly, plug your pc into the router via ethernet and disable wireless.

    Once you've established that is working as it should then you can start checking your wireless connection.

    The router should get it's setup info via DHCP from the cable modem. Switch the modem on first, once it's locked on with sync + ready (depending on your model) then you can switch your router on.

    alixjames

    Thanks Elitom. Yes it is the cable broadband service.I tried … Thanks Elitom. Yes it is the cable broadband service.I tried that...plugging the cablemodem into the router via Ethernet and then the router to the PC via Ethernet. This way I couldnt get any connection. The was no USB or ENET light on the cable modem so as far as I could work out it wasnt picking it up :oops: I have had to unplug the router and do the cable modem via usb again. Im using a Netgear rangemax router and have not had problems with it for the last few weeks so I know it is compatible.Any advice or suggestions??Alix



    firstly reboot the cable modem - power down wait a minute or so then power it up again.

    Then run the setup wizard on your router.

    Also you may have to change your internet connection type to LAN. I seem to remember that USB connection are treated like dialup connections by XP.

    Go to Control Panel then Internet Options then connections tab, Delete and dial up connection you have and reboot teh PC. This should force the PC to use the LAN (ethernet) connection

    hth

    EliTom

    Original Poster

    Cant get my head around this guys, Ive tried what you have both said.

    Without the cablemodem connected via USB I cannot get the ENET light on. Once I plug it in via usb then the ENET light comes on also. At the moment I have:
    modem > router via Ethernet
    modem to pc via usb
    router to pc via Ethernet

    But have had to switch the router of at the mains to get this connection. If I switch the router on I cannot use the internet, although I can pick up the wireless network upstairs minus the internet.

    If I just connect the router and disconnect via ethernet and disconnect the modem I cannot see any reference to the router in the panel near the clock or in the hardware profiles for the system. I really dont understand this as 2 days ago I was getting a net connection on this PC and the one upstairs :s

    Anything else I could try?

    Original Poster

    Been trying this for hours No luck - the setup I had working originally still refuses to budge.

    Mainly struggling to get the internet light on the router to come on....managed it now with..

    modem to PC via USB
    modem to router LAN 1
    PC to router WAN(internet) port.

    I cant see the logic why this internet light is on but not when I connect the router directly to the modem :s Either way I still have to wireless as it stands and as it is at the moment cant even access the network from upstairs. But it is keeping my internet alive which means hopefully I can find a solution.

    Also as it is I cant get onto the [url]www.routerlogin.net[/url] page to set it up...but was able to earlier. This is well...p'ing me off :whistling:

    This what I did on NTHell

    make sure you have a working connection with the cable coming from the TSB straight into your PC.. Then close it down. Connect the cable from the TSB into the ethernet plug > connect a new cable from any other port (say port 1) to your PC > Turn off your TSB, leave it for 1 minute, reconnect it, power on your router, power on your PC. It should auto start and give you a blank NTL log in page, confirm your details. Shut them all down again, re boot the TSB and power them all back up again and it should work from now on. Make sure to security enable the router as soon as it all works.

    A pain I know but this is what you have to do and it should/will work :thumbsup:

    You are using a router designed for cable internet connections and not an ADSL router aren't you?

    What is the make and model of your router?

    What is the make and model of your cable modem?

    With this info I can give you a better answer.....

    EliTom

    I have a wireless (Belkin) router connected to my Virgin cable broadband connection.

    From my experiences (correct me if I am wrong) you cannot have USB and Ethernet connections working simultaneously from the Virgin modem, so its eitehr one or the other.

    USB sucks. Always use Ethernet

    Test the internet connection...

    Unplug the power from both the computer and modem.
    Plug the ethernet cable into your computers LAN port and the ethernet port on the modem.
    Plug the power back into the modem.
    Wait 30 seconds.
    When both the sync and Ready lights are on solid (not flashing) turn your computer on.
    The ENET light should be on. There is no reason why the USB light will be on, NOR do you need it to be on as you are not using the USB port on the back of the modem itself.
    Turn on the computer.
    Test for an internet connection.

    If this works then...

    Unplug the power from the computer and modem (and wireless router if you have plugged this into the mains already)
    Plug an ethernet cable into the ethernet port on the modem and into the WAN port on the wireless router.
    Plug a second cable from the LAN1 on the back of the wireless router to the LAN port on your computer.
    Power on the modem.
    Wait 30 seconds.
    When both the Sync and Ready lights are on and solid (not flashing) power on the wireless router.
    Wait 30 seconds.
    When the LAN1 and Internet lights are solid (not flashing) then power on the computer.
    (We are not worried about the wireless light just yet. Ignore its status for the time being).
    Test for an internet connection.

    The computer is currently wired to the wireless router but is not taking a wireless connection.

    The internet is currently accessed like this...

    Virgin modem ---> Wirelesss Router ----> Computer.

    If you have internet access then the cabling is ok. All you need to do is to configure your wireless internet settings on the router and set up your computer to access the wireless part of it if you want to use your computer wirelessly.

    Original Poster

    Thanks for the help guys I will print this page off and give it a whirl.

    I have a Netgear Rangemax WPN824 router and a Ntl:Home 120 60194E-A12 modem.

    The main prob I think is getting the wireless light, the internet light and the LAN1 light on the router at the same time

    Will have a go now :oops:

    HI,

    If the connection from the cable modem to the pc works ok with one connection either ethernet or USB with no router connected anywhere then the modem is OK,

    What may be happening is that the router needs to have its mac address changed to the same one used for the direct connectiom(or a new connection to NTL/VM set up) so the connection thinks it is the same one then the router should get it details via DHCP.

    You can connect the PC to the router to set up the router to spoof the mac address and set up the connection for DHCP independantly of the cable connection.

    There are some good notes out there on the web try a google.

    Just to be sure, you do have the router connected as follows

    Ethernet cable from Cable Modem into the port marked internet, the one nearest the reset button

    Ethernet cable from router to PC should be plugged into any of the other 4 router ports.

    Just checking !

    Original Poster

    Woohoo

    Got it all working. I followed Simon G's method, had a few hiccups mainly with the ENET light coming on and the internet light coming on it the router, but after pushing the cable in harder into the back of the modem it worked.

    I have a feeling the port isnt holding the ENET cable as tightly as it should be but as of now all is fine. Thanks for the help you guys - rep added :thumbsup:

    Glad to be of serivce
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Dashcam question37
      2. £1500 55 inch 4K TV33
      3. Biscuit addiction1853
      4. Battery drain on iOS 111011

      See more discussions