Groups

    Word 2003 problem

    Hi all, wonder if someone can help me please. I've been trying to paste a picture into Word 2003 but it's not working. I can insert a picture through the insert menu, but can't copy a picture from the Internet and paste it in. I've tried many pictures but it won't work, I just get a hyperlink?

    I'm in a room with 30 PC's, 29 are doing it fine, just one won't, lol

    Any ideas?

    13 Comments

    you need to save the picture from the internet to your local machine first. Right click on the image you want and choose 'Save Picture As'. You will be prompted to give it a name etc.

    Once you've done that, you can insert into the document.

    The only thing I can suggest is going into Tools - Options, then look at the view tab. Make sure that the same boxes are ticked on your one rogue PC as the 29 others...am wondering whether it's to do with picture placeholders???

    Original Poster

    jakethecatuk;7737415

    you need to save the picture from the internet to your local machine … you need to save the picture from the internet to your local machine first. Right click on the image you want and choose 'Save Picture As'. You will be prompted to give it a name etc.Once you've done that, you can insert into the document.



    I shouldn't need to do that, we don't need to from 29 of the 30 machines, so it's just a setting in this one. lol

    Banned

    install gadwin printscreen. Brilliant piece of software.

    then just hit printscreen button and draw a rectangle around anything.

    then go to word and PASTE (CTRL + V)

    Original Poster

    SirBargainsALot;7737436

    The only thing I can suggest is going into Tools - Options, then look at … The only thing I can suggest is going into Tools - Options, then look at the view tab. Make sure that the same boxes are ticked on your one rogue PC as the 29 others...am wondering whether it's to do with picture placeholders???



    Yeah that was the first thing we checked, picture holders is unticked, drawing is ticked. same as the other machines.

    It's bugging me now, lol

    Banned

    or just right click on picture and select COPY IMAGE in firefox

    Original Poster

    csiman;7737474

    install gadwin printscreen. Brilliant piece of software.then just hit … install gadwin printscreen. Brilliant piece of software.then just hit printscreen button and draw a rectangle around anything.then go to word and PASTE (CTRL + V)



    csiman;7737485

    or just right click on picture and select COPY IMAGE in firefox



    Can't install anything, need admin privileges and I don't, all pc's are set up the same anyway, so not allowed to change them.

    Original Poster

    trying to copy and paste this test picture...

    http://static.squidoo.com/resize/squidoo_images/-1/draft_lens1441580module8530159photo_Dog_Medicine_Side_Effects5.jpg1204589384

    and getting the link in word when i paste...

    static.squidoo.com/res…384

    ChipSticks;7737476

    Yeah that was the first thing we checked, picture holders is unticked, … Yeah that was the first thing we checked, picture holders is unticked, drawing is ticked. same as the other machines. It's bugging me now, lol



    How about using Paste Special? I know it's not what you want to do, but if you use that to paste the image, does it do it? Just testing it to see if Word is capable of doing it when prompted a different way...???

    Original Poster

    SirBargainsALot;7737571

    How about using Paste Special? I know it's not what you want to do, but … How about using Paste Special? I know it's not what you want to do, but if you use that to paste the image, does it do it? Just testing it to see if Word is capable of doing it when prompted a different way...???



    Ok, I went to paste special, had to change it to FILES, as HTML format was selected as default. So it is able to paste the picture, but it's just working out what setting is wrong. lol

    easiest fix may be to just reinstall office =]

    ChipSticks;7737607

    Ok, I went to paste special, had to change it to FILES, as HTML format … Ok, I went to paste special, had to change it to FILES, as HTML format was selected as default. So it is able to paste the picture, but it's just working out what setting is wrong. lol



    Hmm - that could be a red herring - it doesn't matter whether HTML or FILES is selected on mine, it still pastes in just fine. In the paste special dialog box, is the radial button on the left checked next to Paste, or Paste Link?

    Original Poster

    Yay, sussed it, Field Codes was on. Phew. sorted.

    Many thanks for the help guys, will rep shortly xxx
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. What would be HELL to you?3460
      2. word association Game74044584
      3. New TV,Film & Ebook Releases 2407244
      4. FREE Odeon cinema ticket45

      See more discussions