WPS Office - changed all my default Excel extensions

5
Posted 10th Jan
I installed WPS recently, and I must have clicked use this as the default App for Office, and now all my documentation shows the WPS icons next to them. I tried to chage the default in Control Panel - to no avail.

Have restarted also ;-) Should I uninstall?

Thanks
Community Updates
Ask

Groups

5 Comments
Very easy to sort out

Right click on an Excel (Word etc) file
Choose - Open with
Then find Excel in the list and tick the box that says always use this App to open xls files
Thank you, I am able to 'Open With' and select Excel but it does not give me the option to choose 'Always use..etc.'
Also if i double click and just open the file it does open in Excel, however the 'icon' against the file remains WPS
Are you on windows 7, 8, 8.1, 10, xp or ME?
To change file associations in Win Vista - Win10 lifewire.com/how…477
Thank you AndyRoyd and all, on Windows 10, and followed the steps in the article. I think there must be a hug or something as the icon next to the excel sheet remains WS, instead of reverting to excel...thanks though
Post a comment
Avatar
@
    Text

    Discussions