xbox 360 not connecting to live

11
Found 20th Feb 2011
I keep getting the error "can't connect to your network hardware using a static IP address"

Started as my new xbox slim would not pick up my wireless home network.
Tried wired connection and worked fine, tried a new N modem router and same problem so went back to my old zyxel router but now cannot connect using either wired or wireless and get error message above, have tried the solution on xbox.com/net…ork help but that did not work either,been at this for a few hours now so any help appreciated

11 Comments

Original Poster

maximoshark

http://support.xbox.com/en-gb/pages/xbox-360/troubleshoot/kb/error-cant-connect-using-static-ip-address.aspx?kbid=978975Have you looked there?


yes have tried that thanks,did not work,running out of options
Edited by: "Bully" 20th Feb 2011

Why do you want to use a static Ip ?


reset your zyxel back to factory defaults, providing you know your isp requirements/ username login details to use ADSL1/2+ etc

If it's a zyxel 660 hw t1 or a variant, then log into modem/rouer and enable DHCP and then enable UPNP. then on 360 use auto for Ip and auto for DNS after ... resetting the 360 network config back to default... If you have any firewall rules / virtual servers or dmz setup in the zyxel you need to clear them also.

Try a wired solution first with the zyxel, I have not seen the options for the built in wifi on the 360s, but if you have the ability to set a b or a g or b/g try with that when you come to try wireless and use no security on wifi to test first. then try with WEP/ then WPA.. Making sure in the router you end up trying to use with the 360 built in wifi that the modem/router is set to broadcast its SSID. Or enter the SSID manually into the 360

Original Poster

Thanks for comments, unfortunately no option on 360 slim to set a,b,g or n type connection.
My router seems to be working ok as my sons 360 (older) is now working via powerline adaptor as are the pc and laptops,(working via wirless to router) just the new 360 slim cannot detect my network or work via wired connection, i believe the problem may be the cisco linksys pls300 powerline adaptor i am using as it doesnt seem to be making a network connection with the belkin powerline adaptors, the cisco powerline is no longer supported so no chance of technical support there.

I am too far away from modem to use wired connection straight to router so may have to invest in some belkin same model powerline models off ebay as i know they are supposed to work with different models but there can be problems..i am not 100% that this is the problem but hopeful can be sorted, annoying i cannot pick up any networks though on the new slim, didn't realise on new slim models there is no headset or network cable in box anymore,microsoft cutbacks i guess.

Will check to make sure i have no firewall setup on router,have reset router etc but still no connection.



Edited by: "Bully" 21st Feb 2011

Original Poster

dontasciime

Why do you want to use a static Ip ?



I don't, this is just the message that comes up

which modem router is it ?

Original Poster

dontasciime

which modem router is it ?


Its the xyzel p- 660 HW T1 modem router, will try that link you posted, thanks.

dontasciime

which modem router is it ?

Xbox 360 S console and black adapter: The Xbox 360 S console and the … Xbox 360 S console and black adapter: The Xbox 360 S console and the black Xbox 360 Wireless N Networking Adapter cannot use the 802.11n wireless protocol in combination with WEP or WPA encryption. If your router requires WEP or WPA encryption, your console will try to connect to your wireless network using a slower wireless protocol such as 802.11b, 802.11g, or 802.11a



Good guess. lol. Ive got one of these modems but not got one of the new 360s with built in wifi to try mine with.....

Look to see if there is any firmware to fix a specific issue with the wireless not working with new 360s or rather any issue with n equipment






avforums.com/for…tml

seems a few people are having trouble with that hardware



I would be logging into my zyxel and taking note of the SSID and enter than manually into your 360 wireless settings instead of scanning I wouled take off all wireless security as well (just to see if it connects) app wpa2 is not possible with the zyxel either .



support.microsoft.com/kb/…877




support.xbox.com/en-…945


support.xbox.com/en-…945





-----ignore below -------------------

pixmania.co.uk/uk/…A==


b version + wifi dongle http://****SuperSpecials/Other+products/D-Link+Wireless+G+ADSL2+Starter+Kit+DKT-710+?productId=36845&source=googleps


missing ...aria + postgage
Edited by: "dontasciime" 21st Feb 2011

Original Poster

Thanks dontasciime for all the info, i finally have been able to get it to work,i actually have 3 different versions of this router modem , one i bought from amazon and others from post office ,i decided to try the original black model i have had for a number of years ,all i did was swap it over ,and connected via wireless as this time the slim 360 could see my home network so happy days back on live again although the wired connection still does not work but i can live without that,thanks again.
Post a comment
Avatar
@
    Text