Groups

    Xbox 360 wireless adaptor

    I think I've bought a dud Xbox wireless adaptor off of eBay. Should there be a green light on the adaptor if it's working correctly? When I connect mine I get either no light, or sometimes a brief red light.

    Does anyone know if the adaptor is excluded from the argos 14 day money back guarantee? Was thinking of buying it and doing a cheeky wee swap over then returning the dud one

    41 Comments

    why not try and get a refund from the ebay guy/women?

    Original Poster

    Bought it a while ago in preparation of getting an xbox when the right deal came along so doubt I'd get a refund

    BTW you only get a green light if its connected to a network, what issues have you encountered with setting it up?

    Original Poster

    When i test the connection it says the wireless is 'disconnected'

    The test finishes at that stage.

    Have tried to connect via my wireless adaptor on my laptop by connecting an ethernet cable from the xbox to the laptop, but the test then fails at the MTU stage

    have you tried ringing MS mate, they might replace it for you (dobut it but worth a go)

    Original Poster

    yeah might do

    Argos seems the easy option though

    Can it be returned to Argos?

    Right 2 points there, does the XBox recognise the WiFi adapter in the network menu?

    Your ethernet through the laptop fails at MTU because the network is unable get its minimum MTU of 1364.

    Original Poster

    Nope. The adapter isn't recognised

    dunno try it see what happens, look @ argos T&C and see what there policy is

    You could do it with currys, they gave me a 1 year guarantee on the wireless adapter i bought from them

    Original Poster

    Not sure currys would replace it without a proof of purchase though

    well if you bought it, you could just use the new one and then take the dodgy one in???

    Original Poster

    Would I get a refund though?

    Or would they just give me a replacement?

    just being curious how much did you pay on ebay?

    Banned

    I have an xbox right next to my keyboard that I bought brand new (£60) and used once before buying ethernet cable as it kept disconnecting.

    Now I know it was my router as HU5TLER will know cos I couldn't get either of my ds's to connect half the time.

    Can't be bothered to try it again now and will stick to the cable.

    Original Poster

    Paid £35 on ebay

    Banned

    Think I will put mine on, waste of time keeping it now.

    Original Poster

    it may be something to do with my router as well.

    Is there any way of checking, apart from buying a brand new adaptor and seeing if that works?

    Banned

    darkblueblood

    it may be something to do with my router as well.Is there any way of … it may be something to do with my router as well.Is there any way of checking, apart from buying a brand new adaptor and seeing if that works?



    It could be blocking it.

    I reset mine.

    There's no way you can buy it locally and do a swap - the packaging is of the type that pretty much needs to be destroyed to get it open.

    I'm not sure what to suggest with the wireless card itself, never had any issues configuring the wireless adapter on the 360 (got a couple of them setup) - do you have security enabled on your router, WEP/WPA and/or MAC filtering? If so I'd temporarily try disabling them.

    John

    darkblueblood

    Would I get a refund though?Or would they just give me a replacement?



    either.

    Original Poster

    ok, can anyone help me cos this is doing my head in

    I have now got a replacement network adapter, and have attempted to connect to xbox live via my wireless router.

    I switched off my router, my pc and my xbox. I then connected the wireless adapter to the back of my xbox and a red LED light flashed a couple of times on it before then going out.

    I then switched my router back on, booted up my pc, and switched on my xbox. I went to the system tab on the dashboard and selected 'Test Xbox Live Connection'. It got to the first test - 'Network Adapter', where it failed and said 'Disconnected'!!!

    What am I doing wrong? Is it the adapter that's broken, or is it my router or is it my console?

    Can somebody help please?

    you need to get into the settings were it has all them numbers at 000.00.000. IP ADDRESS, SUBNET MASK. It will be split into 3 parts, click on the bottom one, and search for your wireless signal, then connect to it.

    Original Poster

    it won't let me go into those settings

    they are greyed out

    only the 2 sections at the top and the 2 on additional settings are black

    werid you need to go into the bottom setting and search for your wireless singal. I was at my friends house today fixing his, turned out he didnt search for his signal.

    As harvie has mentioned you need to configure the adapter first, it won't do it automatically. From what I remember it can be a bit confusing as it won't let you get onto certain options until other parts have been configured first.

    John

    Original Poster

    so you've no idea as to why it's greyed out?

    should i try just resetting the console?

    why does the test say the adapter is disconnected why it is connected though?

    that test it just to see if its connected to the 360 which it is. The next text is to see if the wireless is getting a Signal which is it not. I have no idea why you cant go into the third section. try fiddling around wiht it

    Original Poster

    The test doesn't pass though. The adapter is connected but when tested it says it's disconnected

    try another USB slot?, use the one @ the back of the 360

    Original Poster

    I have tried it in all three USB slots (2 at front and 1 at back) it says disconnected every time

    thats werid. either all your USB ports are faulty :|, or your doing something wrong mate.

    Original Poster

    don't see what i'm doing wrong

    all i'm doing is plugging the thing into the usb ports

    then you need to connect the wireless to your wireless signal, just ring up MS in the morning mate. Its free to call them

    Original Poster

    don't suppose you have the number there do you?

    Phone

    Assistance by phone:
    0800 587 1102


    or +44 20 7365 9792 from a mobile phone

    Hearing Impaired (TTY device):
    0800 587 1103

    Hours of operation:
    Monday-Friday: 09:00-22:00
    Saturday: 09:00-20:00
    Sunday: 09:00-17:00

    I said this before your sure it doesn't mean the adapter isn't connect to a wifi service? Have you set a wifi network with an SSID all ready to configure the adapter to? Go through the steps exactly and I can help you.

    Original Poster

    i have a wireless network set up for my pc

    that is what i am connected to as i post just now

    make sure the adapter is plugged ALL the way in at the back, i had the same problem and it was due to the adapter being out slightly. Popped it in and bobs your fathers brother it was sorted
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. EasyJet flights for summer 2018 (up until 2nd Sept 2018) will be released o…11
      2. Potential upcoming Argos glitch or buggy app?109
      3. Xbox One - Buying from Other Regions *WITHOUT* A VPN (Virtual Private Netwo…1851337
      4. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread423414457

      See more discussions