Found 23rd Mar 2009
I have bought a HD Cable from 7dayshop and plugged it into my xbox.

I then go onto settings and it only lets me pick 480p and it won't let me select any others. My TV supports others and it is HD.

Anyone have a clue why?

Thanks

10 Comments

Check the side of the plug which goes into the Xbox 360. There should be a little switch which says TV/HDTV.

Make sure it's set to HDTV.

Xb0xGuru;4716155

Check the side of the plug which goes into the Xbox 360. There should be … Check the side of the plug which goes into the Xbox 360. There should be a little switch which says TV/HDTV.Make sure it's set to HDTV.



+1.

Ad

Are you using component?

Just make sure you are connecting the correct cables. The yellow one should remain unplugged.

Original Poster Banned

I am not using the component cable. I am using a HDMI Cable.

sam2007;4716208

I am not using the component cable. I am using a HDMI Cable.




Tried another HDMI cable?

Ad

sam2007;4716208

I am not using the component cable. I am using a HDMI Cable.



Well if you are using a normal HDMI cable then I guess you don't have any switch in the cable.

If you are not getting any other option the only thing that I can think of is the TV. But even so in that case the XBOX should allow you to change the resolution even if this does not work.

Have you got the latest dashboard of the XBOX 360, it might be worth to try that and see if this helps

sam2007;4716208

I am not using the component cable. I am using a HDMI Cable.



If you're TV has HDMI then by HD Ready standards it should give you options up to 1080i (at least).

It might be a handshaking issue and restricting you to 480p. Try this:

Turn off your TV (unplug from the wall).

Turn off the 360.

Turn ON the 360.
Turn ON the TV
(in that order)

Original Poster Banned

Xb0xGuru;4716337

If you're TV has HDMI then by HD Ready standards it should give you … If you're TV has HDMI then by HD Ready standards it should give you options up to 1080i (at least).It might be a handshaking issue and restricting you to 480p. Try this:Turn off your TV (unplug from the wall).Turn off the 360.Turn ON the 360.Turn ON the TV(in that order)



Done that, hasn't changed.

sam2007;4726338

Done that, hasn't changed.



1. What's the model number of your TV?
2. Have you another HDMI cable you can try?
Post a comment
Avatar
@
    Text
    Top Discussions
    1. I want to talk about the WEATHER no politics no religion19247668
    2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769607
    3. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread428314661
    4. Smacking children is to be banned in Scotland3489

    See more discussions