Xbox not sending correct signals to tv

9
Posted 27th Mar
It's 4k alot of them have got gray exclamation marks at the side of them 3428778-IqEmL.jpg3428778-fD51J.jpg3428778-E9UHU.jpg
Community Updates
Ask

Groups

9 Comments
Have you tried plugging the Xbox directly into the tv? Could be because you using a pass through
Arto27/03/2020 07:20

Have you tried plugging the Xbox directly into the tv? Could be because …Have you tried plugging the Xbox directly into the tv? Could be because you using a pass through


Yes just done that and it's now working fine, so this as messed it up abit I want everything to go through the amp fgs, cheers for help.
I did it using this method wow so many settings on this thing don't even no where to begin. 40199344-JzSyd.jpg
Have you checked the settings on the Xbox to see if there is a pass through option?
and u drive a very small expensive sports car and u know what they say
Have you set your hdmi input to accept the 4k signal? It's in your TV settings
There some info here on Denon website. Using a different HDMI input to correct signal locking on your amp, turning off video conversion etc.

denon-uk.custhelp.com/app…ing
Edited by: "captainbeaky" 27th Mar
STRICKIBHOY27/03/2020 09:28

Have you set your hdmi input to accept the 4k signal? It's in your TV …Have you set your hdmi input to accept the 4k signal? It's in your TV settings


Yeh done that mate now I got a audio cable from wilkos I've got sub on working but only in speaker config setting when I go on YouTube the sub not getting nowt but amp nos it's there
Not all HDMI tables would do 4K. Try a different one
Post a comment
Avatar
@
    Text

    Discussions