Groups

    Xbox softmod help!

    Jelly was kind enough to lend me a soft mod kit for the xbox.
    I backed up the original dashboard and eeprom and installed UnleashX and XBMC successfully.
    Everything was going good until i started messing around and decided i should unlock the Xbox hard drive.
    So now i get an error on bootup, i realise i have to re-lock the Xbox hard drive but the eeprom file that has the hard drive key is still on the Xbox's hard drive.
    I popped the hard drive into my Pc but is is an unrecognised partition.
    Is there any software i can use the read the Xbox hard drive partition to get the eeprom binary and thus the HD key so I can re-lock the disk?
    Cheers,
    Nick

    5 Comments

    Will it start a disk on bootup or does it error?

    Original Poster

    Unfortunately just throws and error

    You need HD fatXbox Explorer 1.4

    I would help more but I have only just modded mine myself and haven't played with the HD in a PC yet

    Have you tried it without the hard-drive in there? same error?

    You should get an error message in the top right or left hand corner - if you google 'xbox error X' you should get an explanation of what this error means and how to fix it.

    As RedIron said, you will need that program, xplorer, along with the rest of the tools on this page will do what you need;

    xbox-scene.com/too…ive

    You can also lock and unlock your drive using a softmod method (can't remember the name at the minute), but you'll need the eeprom for that. Until you try getting the eeprom back, I don't think there is any other method to get your XBOX working again yet.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Deleting chats on Facebook Messenger11
      2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764343
      3. Veteran TV presenter doesn't die but gets damages from the Police - is that…99
      4. Tesco Recalls 1,000's of products!​45

      See more discussions