Xperia X - No notification light for Texts?

3
Found 22nd Aug 2017
Really strange issue... my notification light shows for facebook, whatsapp, messenger, but not for texts.

I have the option turned on within my text app but no luck. Tried a different text app and have the same issue.

I am using it with a Samsung Gear Fit 2 but that shoudn't make any difference as all my other apps have the notification light.

Why not texts?! Any ideas? Thanks

  1. Ask
Groups
  1. Ask
3 Comments

hi, i've got one of these phones, and i think you need to go into settings, then choose the messaging app (or whichever app you're using for sms, 'messaging' is the default), then make sure none of the options shown on this screen are activated (all should be grey), then click on the little cog top right, then make sure the notification light selector is on/not grey.
should do the trick i think
Edited by: "gemniz" 23rd Aug 2017

Original Poster

gemniz20 m ago

hi, i've got one of these phones, and i think you need to go into …hi, i've got one of these phones, and i think you need to go into settings, then choose the messaging app (or whichever app you're using for sms, 'messaging' is the default), then make sure none of the options shown on this screen are activated (all should be grey), then click on the little cog top right, then make sure the notification light selector is on/not grey. should do the trick i think


Can you do me a favour please and turn off vibrate for your texts, then see if your light flashes when a text comes through please?

superfreddy23rd Aug

Can you do me a favour please and turn off vibrate for your texts, then …Can you do me a favour please and turn off vibrate for your texts, then see if your light flashes when a text comes through please?

Yeah it does, though it's the slow frequency blue light for texts
Post a comment
Avatar
@
    Text

    Top Discussions