yeelight and axela

9
Posted 8th Dec 2019
hello, I am having problems with Axela and yeelight connection, started few days ago.

I rested it and everything, works fine in app
but on axela it becomes now unresponsive.
a Google search seems people have same problems but no answer I couldn't quite see.

I am using German sever, any recommendations
Community Updates
Ask

Groups

9 Comments
Having the same issues with Alexa and Yeelight.
wizzywas08/12/2019 22:46

Having the same issues with Alexa and Yeelight.


I think I read somewhere , there don't like third party, luckily for me I just have one light with them, hate for ppl who have few
I've been having them too. We have 5 bulbs (4x v1 and 1x v2). I had both the Yeelight and Xiaomi skills so have deleted the Yeelight skill for now.

Funny thing is we also have the Google Home app set up and no issue with bulbs but we don't have any Google devices anymore (switched to Amazon).

Not sure how you set up your bulbs but I did it via the Xiaomi App (I think we are Singapore server which was the only option at the time btw) and the odd thing is that when I add the v2 it doesn't add it to Xiaomi BUT Google Assistant finds it and sometimes the Alexa app does too.

Should we change our server?
Started a few days ago for me too! Says the device is unresponsive in the Alexa app but works fine in the Yeelight app. Really hope this is fixed soon. :/

Edit: Saying that, I've just tried it again and it worked fine this time. There is definitely some sort of communication issue, seems to work when it wants!
Edited by: "McShane1" 8th Dec 2019
right it works now, so must of been something,
Been having the same issue for about a week but it's intermittent sometimes asking Alexa will work and sometimes it doesn't....driving me mad !!!
Same here. Newly delivered lamp worked with alexa for one day. Now just get the unresponsive message in the Alexa app. Sometimes the changes happen after 20 plus seconds.
Yeelight app works fine.
I saw on another forum Yeelight claim to be working on it.
Anyone tried the Singapore server?
I was put off by the privacy warning.
It's been working tonight but very delayed. I'll ask for the light to be turned on, Alexa will say it's not responding and to check the connection. About a minute later the light will turn on.
Skaman10/12/2019 12:56

Been having the same issue for about a week but it's intermittent …Been having the same issue for about a week but it's intermittent sometimes asking Alexa will work and sometimes it doesn't....driving me mad !!!


well if you only got one bulb, as I have I find new cheap one, so I can replace it
Post a comment
Avatar
@
    Text

    Discussions